PowerPlusCom
Beiträge: 2
Registriert: 15. Okt 2015, 17:26

Lost some functions: Search and Navigation

15. Okt 2015, 17:39

Hi, I'm new to the forum and a content manager only, so ELI5!

Our Redaxo-based site lost its Search Function (In Admin mode I can see an add-on "be_search" which is activated, but the Search field has gone from the template).

Our site has three language versions, all mapped together so that the reader could switch from language to language with one click. For no explained reason this stopped working. Now a click on the 'language flag' just takes you to the other language home page, instead of the corresponding page in another language.

Benutzeravatar
RexDude
Beiträge: 2485
Registriert: 22. Apr 2010, 11:24

Re: Lost some functions: Search and Navigation

15. Okt 2015, 17:55

Hey,

you can try to reinstall the be_search addon, maybe your problem is fixed then :)

second prob seems to be in your frontend not backend so you have to check your programming and dig a little bit in to your own code and find the cause of the prob.

PowerPlusCom
Beiträge: 2
Registriert: 15. Okt 2015, 17:26

Re: Lost some functions: Search and Navigation

30. Okt 2015, 18:12

Thanks I'll try the add on re-install.

As for problem 2 I have been digging around in the code with no luck. All the pages have corresponding numbers so e.g. 0-123 = is the German Page and 1-123 is the English - I guess this was set up so that some mechanism could map the pages to one another. This might be a feature or a workaround, I don't know - but somewhere there should be an instruction to swap one for another.

Zurück zu „Sonstiges“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste