Hallo, lieber Forum Benutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via https://slack.com/ viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen bei Fragen/Problemen aktuell die Frage (zusätzlich) im Slack zu stellen. Dort sind viele kompetente REDAXO Benutzer aktiv und beantworten gerne (Anfänger)Fragen.

Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
haederli
Beiträge: 5
Registriert: 21. Sep 2014, 11:36

Install Fehler beim Systemcheck

12. Dez 2016, 21:24

Hallo zusammen,
versuche REDAXO 5.2.0 zu installieren, und erhalte folgende Fehler, nachdem ich die Lizenzbestimmungen zugestimmt habe!

Der Ordner redaxo ist unsicher. Bitte schützen Sie diesen Ordner und starten das Setup erneut!
Prüfen Sie, ob Dateien aus dem Ordner redaxo/cache, redaxo/data und redaxo/src direkt aufrufbar sind! Dies darf aus Sicherheitsgründen nicht möglich sein!

Redaxo ist im einem Unterverzeichnis von Apache root installiert.
Ist ein Ubuntu Server selber installiert.

Bin am testen, da ich ein gutes CMS suche wo dann produktiv eingesetzt wird.

danke für eure Hilfe

Benutzeravatar
darwin
Beiträge: 1725
Registriert: 2. Jan 2007, 17:10
Wohnort: LA

Re: Install Fehler beim Systemcheck

13. Dez 2016, 09:16

HI,
könnte an einer fehlenden .htaccess liegen.
müsste im root und unter /redaxo/src/ bzw. /redaxo/cache und /redaxo/data/
jeweils eine .htaccess liegen

siehe auch:
http://www.redaxo.org/de/forum/installa ... t6894.html
grz Chris

haederli
Beiträge: 5
Registriert: 21. Sep 2014, 11:36

Re: Install Fehler beim Systemcheck

13. Dez 2016, 14:59

Danke für deine Hilfe und den Link.
Jetzt geht es, der Link und weitere suche im Internet haben zum Erfolg geführt.

die .htaccess wurde nicht beachtet, habe Apache neu konfiguriert.
folgendes habe ich angepast:

Datei
/etc/apache2/sites-enabled/000-default.conf

Code: Alles auswählen

<VirtualHost *:80>

        DocumentRoot /local_data/web/
        <Directory />
                Options FollowSymLinks
                AllowOverride None
        </Directory>


        <Directory /local_data/web/>

               Options Indexes FollowSymLinks MultiViews
               AllowOverride all
               Order allow,deny
               allow from all

        </Directory>
        ErrorLog ${APACHE_LOG_DIR}/error.log
        CustomLog ${APACHE_LOG_DIR}/access.log combined

</VirtualHost>

Gruss und danke
Headi

Zurück zu „Installation [R5]“