Hallo, lieber Forum Benutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via https://slack.com/ viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen bei Fragen/Problemen aktuell die Frage (zusätzlich) im Slack zu stellen. Dort sind viele kompetente REDAXO Benutzer aktiv und beantworten gerne (Anfänger)Fragen.

Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Benutzeravatar
michaelwandel
Beiträge: 330
Registriert: 1. Jul 2010, 13:54
Wohnort: Köln
Kontaktdaten: Website

[SOLVED] Backend tot nach Update von 5.4 auf 5.5.1

24. Jan 2018, 10:44

Fehler gefunden:

Es liegt an der PHP-Einstellung, geholfen hat bei open_basedir das Verzeichnis /dev/urandom hinzuzufügen ;-)

Gockel sei dank :-D

------------------------------------------

Heloo zusammen,

nach einem Update der 5.4 auf die 5.5.1 über den Installer ist das Backend leidet tot, zuerst kam die übliche rote unübersichtliche Fehlerseite und jetzt kommt nur ein "Oooops, an internal error occured!"...Das Frontend läuft tadellos, hat jemand eine Idee ?

Dankeee :-)
Zuletzt geändert von michaelwandel am 24. Jan 2018, 14:27, insgesamt 1-mal geändert.

Benutzeravatar
michaelwandel
Beiträge: 330
Registriert: 1. Jul 2010, 13:54
Wohnort: Köln
Kontaktdaten: Website

Re: Backend tot nach Update von 5.4 auf 5.5.1

24. Jan 2018, 13:59

Nachdem ich den Debug aktiviert habe kommt zumindest eine Fehlermeldung:

There is no suitable CSPRNG installed on your system

Taucht wohl in der src/core/vendor/paragonie/random_compat/lib/random.php auf

Sagt mir nichts..Evtl. hat jemand da eine Idee zu ?

CGM
Beiträge: 3
Registriert: 27. Jan 2018, 01:37

Re: [SOLVED] Backend tot nach Update von 5.4 auf 5.5.1

31. Jan 2018, 14:30

Falls du Plesk benutzt, bitte bei PHP-Einstellungen->open_basedir folgendes einfügen:
{WEBSPACEROOT}{/}{:}{TMP}{/}:/dev/urandom

Zurück zu „Installation [R5]“