Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 66 Treffer

Zur erweiterten Suche

von pflumi
25. Mai 2018, 12:49
Forum: AddOns / Packages [R5]
Thema: Addon Cryptor
Antworten: 6
Zugriffe: 8587

Re: Addon Cryptor

Hi, kann man das Cryptor-AddOn auch auf YForm-Formulare anwenden, also insb. cryptor::decrypt('$encryptedstring') , um verschlüsselte DB-Einträge entschlüsselt auszugeben? Konkret will ich das hier umbauen: ycom_auth_form_login|email|E-Mail|#placeholder:E-Mail und ycom_auth_load_user|userinfo|email,...
von pflumi
9. Feb 2018, 00:39
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 7989

Re: Redaxo DEMO Slider - Bilder-Größe ?

Wie weit hast Du die Demo umgebaut?
Standardmäßig befindest sich die base.css im Verzeichnis "/resources/css/base.css".
von pflumi
8. Feb 2018, 13:04
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 7989

Re: Redaxo DEMO Slider - Bilder-Größe ?

Hey Ben, bei mir ist das alles stark umgebaut, aber ich habe gerade nochmal in der Demo nachgeschaut. Es müssten in der base.css die Zeilen 3851 - 3855 sein. Dort musst Du unter .wrapper folgende Zeilen rausnehmen: -webkit-transform: translateX(0px); -moz-transform: translateX(0px); -o-transform: tr...
von pflumi
29. Jan 2018, 13:18
Forum: AddOns / Packages [R5]
Thema: YCom - ungültiger CSRF-Token
Antworten: 4
Zugriffe: 4813

Re: YCom - ungültiger CSRF-Token

Ja, danke Thomas, das hilft. Ob es sich auch empfiehlt ist gerade meine gringste Sorge. Ich habe jetzt eine bestehende Installation von 1.0 auf 2.1b5 geupdatet. Habe dann Module u. Tabellen angepasst, sodass es auch läuft. Aber dabei tauchen immer wieder kleinere Fehler auf. Wenig sexy... Gibt's da ...
von pflumi
28. Jan 2018, 02:39
Forum: AddOns / Packages [R5]
Thema: YCom - ungültiger CSRF-Token
Antworten: 4
Zugriffe: 4813

Re: YCom - ungültiger CSRF-Token

Danke für die schnelle Antwort.
Ist

Code: Alles auswählen

objparams|csrf_protection|false
empfehlenswert?
von pflumi
27. Jan 2018, 02:00
Forum: AddOns / Packages [R5]
Thema: YCom - ungültiger CSRF-Token
Antworten: 4
Zugriffe: 4813

YCom - ungültiger CSRF-Token

Mein PROBLEM:

Code: Alles auswählen

validate|ycom_auth_login|...
löst einen CSRF-Token-Error aus.

Es erscheint die Meldung "Der CSRF-Token ist nicht gültig." (im Backend) bzw. "{{ csrf.error }}" (im Frontend).

In der Doku hab' ich's nicht gefunden. :roll:

Hat jemand ne Idee?!
von pflumi
20. Jan 2018, 13:48
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 7989

Re: Redaxo DEMO Slider - Bilder-Größe ?

Vielen Dank Peter, das hat funktioniert. :)
von pflumi
19. Jan 2018, 13:39
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 7989

Re: Redaxo DEMO Slider - Bilder-Größe ?

Kann mir vllt. mittlerweile jemand sagen, woran das liegt, dass bei der Community-Demo die Darstellung von Bildern über PhotoSwipe auf Smartphones nicht funktioniert? Bei der Darstellung auf Samrtphones ermittelt PhotoSwipe nicht die Displaygröße, um den Layer zu setzen, sondern die Höhe des ganzen ...
von pflumi
15. Jan 2018, 19:06
Forum: AddOns / Packages [R5]
Thema: YCom 2.1b5 - Bekomme keinen Login hin
Antworten: 4
Zugriffe: 4350

Re: YCom 2.1b5 - Bekomme keinen Login hin

Wenn ich YCom von 2.1b2 auf YCom 2.1b5 updaten möchte, gibt's irgendwo einen Hinweis, wie man die bestehenden YForm-Formulare anpassen muss, damit Login, Logout etc. wieder funktionieren?
von pflumi
13. Okt 2017, 23:27
Forum: Allgemeines [R5]
Thema: yForm-Felder auslesen
Antworten: 7
Zugriffe: 3328

Re: yForm-Felder auslesen

hallo Anita,

danke für deine Bemühungen. :)

Aber ich bekomme es nicht hin den wert aus einem Select-Feld zu übergeben in eine Variable,auch nicht mit $_POST.

Scheint doch irgendwie ganz schön schwer zu sein. :(
von pflumi
10. Okt 2017, 16:14
Forum: Allgemeines [R5]
Thema: yForm-Felder auslesen
Antworten: 7
Zugriffe: 3328

Re: yForm-Felder auslesen

danke anita, aber das funzt nicht.

es macht nix kaputt, das formular funzt auch weiterhin, aber in $farbe1 steht dann einfach nix drin. :(
von pflumi
9. Okt 2017, 17:10
Forum: Allgemeines [R5]
Thema: yForm-Felder auslesen
Antworten: 7
Zugriffe: 3328

yForm-Felder auslesen

Hi ich hab ein yform Formular erstellt mit folgenden Select-Feldern $yform->setValueField('select', array("farbe1","Farbe 1","blau=b,gelb=g,rot=r,grün=gr")); $yform->setValueField('select', array("farbe2","Farbe 2","blau=b,gelb=g,rot=r,grün=gr")); Jetzt würde ich gerne die Werte der ausgewählten Fel...
von pflumi
1. Sep 2017, 18:09
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Re: Spamschutz yform-Formulare

Nochmals Danke Ingo, ich hab das jetzt so gemacht und es funktioniert. :)
von pflumi
1. Sep 2017, 14:12
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Re: Spamschutz yform-Formulare

Danke Ingo, genau das habe ich ja schon probiert und wollte ich wissen. Ich habe eine yform_validate_timer.php in das lib -Verzeichnis im Project-AddOn gelegt. Leider erhalte ich dann beim Ausfüllen des Formulars die Fehlermeldung: ERROR: customfunction "yform_validate_timer" not found Irgendwas mac...
von pflumi
1. Sep 2017, 09:51
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Re: Spamschutz yform-Formulare

Hi Ingo, danke für Deine Hilfe! :D Jetzt habe ich verstanden, wo der Fehler lag: Durch mehrfachen Einsatz des Moduls mit entsprechendem Formular wurde - weil die Funktion direkt im Modul ist - die Funktion mehrfach deklariert, wenn Search it gelaufen ist. Das hat zu der Fehlermeldung geführt. Jetzt ...
von pflumi
31. Aug 2017, 14:58
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Re: Spamschutz yform-Formulare

Grüß dich Ingo, wieso sollte die Fehlermeldung streng geheim sein? Verstehe ich nicht... Sie lautet: " Cannot redeclare yform_validate_timer() (previously declared in rex:///...) " https://abload.de/thumb/scr016wp5c.jpg Aber darum gehts mir doch gar nicht. Wenn ich, wie gesagt, diese Funktion aus de...
von pflumi
29. Aug 2017, 12:42
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Re: Spamschutz yform-Formulare

Hallo und mal wieder eine Frage in die Runde... Ich nutze diese yform-Spamschutz-Funktion und das funktioniert auch gut. Die Funktion Validate-Timer-Funktion function yform_validate_timer($label,$microtime,$seconds) { if (($microtime + $seconds) > microtime(true)) { return true; } else { return fals...
von pflumi
18. Aug 2017, 14:51
Forum: AddOns / Packages [R5]
Thema: lazy loading
Antworten: 2
Zugriffe: 5032

lazy loading

Gibt es ein AddOn für lazy loading mit dem man bestimmte Artikel (mit großen Bilder-Galerien) auswählen kann wo dann die Bilder die im nicht sichtbaren Bereich sind beim Scrollen nachgeladen werden? Damit man ladezeiten spart. Also kein Skript was immer durchläuft und immer bei allen Artikeln Platzh...
von pflumi
10. Aug 2017, 12:44
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Re: Spamschutz yform-Formulare

Hallo Alex, vielen Dank für Deine Hilfe! :) Es funktioniert jetzt. Kurzes feedback: Peinlich zuzugeben, aber es war tatsächlich der Rechtschreibfehler... :oops: Die Funktion habe ich jetzt allerdings im Modul direkt. Wenn ich sie in die boot.php des Project-Addons gelegt habe, bekam ich die Meldung,...
von pflumi
8. Aug 2017, 10:08
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Re: Spamschutz yform-Formulare

Hi Alex, schön dass Du nachfragst. Ich habe Anitas PHP-Schreibweise übernommen, doch leider funktioniert es bei mir nicht. Vllt. habe ich auch die yform_validate_timer Funktion falsch eingebunden?! Die Frage ist sicherlich banal, aber wo konkret binde ich das Skript am besten ein? Hilfreich für Anfä...
von pflumi
4. Aug 2017, 11:51
Forum: AddOns / Packages [R5]
Thema: Url - ehemals Url Control, ehemals Frau Schultze
Antworten: 57
Zugriffe: 38080

Re: Url - ehemals Url Control, ehemals Frau Schultze

Hi, habe ein Problem seit dem Update auf *Url 1.0.0-beta5*. Die Urls werden nach wie vor korrekt generiert, im Backend erhalte ich in der Ausgabe des Moduls jedoch folgende Meldung: Warning: Illegal string offset 'url' in /users/.../www/redaxo/src/addons/url/lib/Url/Generator.php on line 436 Warning...
von pflumi
12. Jul 2017, 16:47
Forum: Allgemeines [R5]
Thema: Spamschutz yform-Formulare
Antworten: 22
Zugriffe: 20667

Spamschutz yform-Formulare

Hi, unter https://github.com/yakamara/redaxo_yform_docs/blob/master/de_de/demo_kontakt-spamschutz.md wird eine Möglichkeit gezeigt, wie man via Zeitstempel Bot-Nachrichten ausschließen kann: php|validate_timer|Spamschutz|<?php echo '<input name="validate_timer" type="hidden" value="'.microtime(true)...
von pflumi
22. Jun 2017, 15:24
Forum: Allgemeines [R5]
Thema: Social Media Buttons
Antworten: 3
Zugriffe: 2546

Re: Social Media Buttons

Vielen Dank für Deine schnelle Antwort @runstop64, rex::getServer() hatte ich schon gesehen. Das Problem ist, dass auf diese Weise ein / zuviel ausgeliefert wird. Die Url sieht dann so aus: http://domain.de/ / kathegorie/artikel/ Wenn man diesen / jetzt entweder beim Server oder beim Artikelpfad weg...
von pflumi
22. Jun 2017, 12:21
Forum: Allgemeines [R5]
Thema: Social Media Buttons
Antworten: 3
Zugriffe: 2546

Social Media Buttons

Hallo, für meine Social Media Buttons lese ich die aktuelle URL folgendermaßen aus: <a class="btn btn-icon btn-fill btn-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://' . $_SERVER['HTTP_HOST'] . rex_geturl(rex_article::getCurrentId()) . '"><i class="fa fa-facebook"></i></a> Aller...
von pflumi
22. Jun 2017, 12:14
Forum: Module/Aktionen [R5]
Thema: Problem mit PDFout
Antworten: 18
Zugriffe: 7263

Re: Problem mit PDFout

Hallo, ich habe ein Problem mit der richtigen Umschreibung der Bild-Urls. Die Bilder werden mir in den PDFs nicht angezeigt. Ich habe eine Galerie, die im Modul die Bild-Ausgabe folgendermaßen generiert: Ausgabe-Modul <a href="'.rex_url::base('media/'.$file).'" ... > <img src="'.rex_url::base('index...

Zur erweiterten Suche