Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 10 Treffer

Zur erweiterten Suche

von DoKü
14. Okt 2018, 11:40
Forum: Installation [R5]
Thema: Unterstützte PHP-Versionen
Antworten: 1
Zugriffe: 567

Unterstützte PHP-Versionen

Moin, ich konnte keine "offiziellen" Infos dazu finden, welche 7er PHP-Versionen unterstützt sind. Gibt es dazu belastbare Aussagen (also getestete Szenarien)? In der Installationsdoku ist nur die Rede von > 5.5.9, aber gilt es tatsächlich mit "open End"? Wäre wirklich hilfreich, denn das Ende der S...
von DoKü
22. Aug 2018, 20:34
Forum: Installation [R5]
Thema: [SOLVED] Bild-Upload funktioniert nicht – Redaxo 5.5.1
Antworten: 5
Zugriffe: 1716

Re: [SOLVED] Bild-Upload funktioniert nicht – Redaxo 5.5.1

Give that man a cookie!

Danke, hast mir damit grad den Abend gerettet.
Danke fürs wiederkommen und die Antwort kund zu tun, anstatt einen offenen Foreneintrag für die Nachwelt zu hinterlassen, wie es oft in den Weiten des Netzes der Fall ist.

Danke :D
von DoKü
4. Mai 2017, 19:31
Forum: Allgemeines [R5]
Thema: Cache, htaccess und Fehler
Antworten: 4
Zugriffe: 1770

Re: Cache, htaccess und Fehler

Leider besteht das Problem immer noch, und zwar auch bei Kunden, die ihre Seite bearbeiten wollen - absoluter Show-Stopper. Was ich nun feststelle, ist die Quelle: \assets\core\standard.js und \redaxo\src\core\assets\standard.js Hier gibt es in Zeile 452 drei Aufrufe, die genau die u.g. Fehler verur...
von DoKü
26. Apr 2017, 13:10
Forum: Allgemeines [R5]
Thema: Cache, htaccess und Fehler
Antworten: 4
Zugriffe: 1770

Re: Cache, htaccess und Fehler

Ich bin quasi selber der Hoster ;)
Das Problem ist ja nicht, dass geblockt wird (wie du sagst - das könnte ich ggf. abschalten), sondern die Frage, warum Redaxo auf Dateien zugreift, die es selber via htaccess schützt.
von DoKü
26. Apr 2017, 12:17
Forum: Allgemeines [R5]
Thema: Cache, htaccess und Fehler
Antworten: 4
Zugriffe: 1770

Cache, htaccess und Fehler

Hallo, ich habe ein Problem und bin mir nicht sicher, woher dieses kommt. Vorgeschichte + Hintergrund Es begann damit, dass beim Redaxo 5 Setup jedes mal mein Server für einige Minuten nicht mehr erreichbar war, nachdem ich im Schritt 3 auf "weiter" geklickt habe. Anschließend konnte ich an der Stel...
von DoKü
23. Feb 2017, 12:26
Forum: Installation [R5]
Thema: Upgrade Redaxo > 4.6 auf 5.2
Antworten: 14
Zugriffe: 7370

Re: Upgrade Redaxo > 4.6 auf 5.2

Hallo, wie ist denn hier der Stand? Scheinbar wurde an den Issues seit längerem nichts getan und ich frage mich nun, wie zuverlässig ich diese Lösung nun verwenden kann (nur das SQL, oder eben YConverter), welche Variante nun was kann oder eben nicht kann. Ich fände es immens wichtig, wenn es (vllt ...
von DoKü
25. Jul 2015, 13:38
Forum: Allgemeines [R4]
Thema: Redaxo für Redakteure?(Kritik!)
Antworten: 14
Zugriffe: 11947

Re: Redaxo für Redakteure?(Kritik!)

Hallo, dieses Thema treibt mich um, seit dem ich meine Seiten mit Redaxo umsetze (aktuell 13 aktive Kunden - bin nur Kleingewerbe). Jedes mal wieder erkläre ich dann die Grundbegriffe und Systematik von Redaxo. Ich denke, ein allgemeingültiges Handbuch dürfte vielen von uns als Basis helfen, wo es e...
von DoKü
23. Feb 2013, 19:29
Forum: Neuigkeiten
Thema: REDAXO 4.5 beta 7
Antworten: 51
Zugriffe: 30143

Re: REDAXO 4.5 beta 2

Hallo, habe soeben ein älteres Redaxo auf die 4.4.1 gebracht und war damit optimistisch, dass PHP 5.4 wohl unterstütz würde, bekomme aber haufenweise Fehler im Frontend (Strict-Warnungen) und im Backend kann ich auch diverses nicht mehr machen. Daher rührt auch mein Problem: 1&1 wird per 01.04. nur ...
von DoKü
9. Dez 2011, 17:45
Forum: Allgemeines [R4]
Thema: Probleme mit getCategory
Antworten: 3
Zugriffe: 3592

Re: Probleme mit getCategory

Moin, vom Typ rex_article - also nicht OOArticle (das sind zwei paar Schuhe) ... das hat mir grad die Augen geöffnet. Hab das beides als ein und das selbe verstanden. Dafür schonmal an dickes "Danke sehr", Markus. mit der Ordnung im Kopf konnte ich schonmal mein Problem prima lösen. Ich lerne also, ...
von DoKü
3. Dez 2011, 16:17
Forum: Allgemeines [R4]
Thema: Probleme mit getCategory
Antworten: 3
Zugriffe: 3592

Probleme mit getCategory

Hallo zusammen, nachdem ich nun bereits mehrfach über dieses Problem gestolpert bin und irgendwie nie zu einer Lösung komme, möchte ich euch nun gerne mal um Rat bitten. Mein Grundproblem ist, dass $this->getCategoryId nicht funktioniert. Konkret bei dem aktuellen Projekt erhalte ich sogar GAR keine...

Zur erweiterten Suche