Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 229 Treffer

Zur erweiterten Suche

von nitzer
19. Feb 2014, 00:35
Forum: Allgemeines [R4]
Thema: Problem image resize und android
Antworten: 7
Zugriffe: 4219

Re: Problem image resize und android

Hallo,

also hier auf iPhone, iPad und iMac keine Probleme!
von nitzer
4. Feb 2014, 22:03
Forum: Allgemeines [R4]
Thema: Slider bleibt stehen
Antworten: 3
Zugriffe: 2148

Re: Slider bleibt stehen

Ich vermute mal, daß das Jquery-Plugin für den Solider fehlt.
von nitzer
2. Feb 2014, 23:57
Forum: Allgemeines [R4]
Thema: Automatisch Modul zuweisen
Antworten: 1
Zugriffe: 2156

Re: Automatisch Modul zuweisen

REX_ARTICLE[id=1 ctype=ID]

siehe --> http://www.redaxo.org/de/forum/post9540 ... pes#p95408
von nitzer
2. Feb 2014, 23:43
Forum: Allgemeines [R4]
Thema: Verschiedene IDs für Body
Antworten: 4
Zugriffe: 2713

Re: Verschiedene IDs für Body

Wenn Du alles richtig gemacht hast, dann kannst Du in der Strukturansicht, also da wo Du den Kategorien den Namen gibst auf "Ändern" klicken, dann sollte dort ein Plus-Symbol auftauchen. Dort kannst Du dann die Meta-Infos zuordnen. http://www.otte.net/files/screenshot.png Meintest Du das? Habe das m...
von nitzer
22. Jan 2014, 22:49
Forum: Allgemeines [R4]
Thema: Bei Modulinstallation Schleife (multiGuestbook)
Antworten: 6
Zugriffe: 9512

Re: Bei Modulinstallation Schleife (multiGuestbook)

Hallo, ich bastle auch gerade an einem AddOn und habe ebenfalls aus diesem ein Modul installiert. Hatte dann das gleiche Problem. Lösung war dann in der Datenbank alle Module löschen und händisch wieder anlegen (den Code hatte ich ja noch im Developer-Ordner). Was jetzt nicht ganz so schön ist, daß ...
von nitzer
22. Dez 2013, 00:22
Forum: Allgemeines [R4]
Thema: Frage zu DIV width Angabe
Antworten: 3
Zugriffe: 2687

Re: Frage zu DIV width Angabe

Ich würd's so schreiben:

Code: Alles auswählen

echo '<div class="Bildbox_l" style="width:'.$iw.'px;"><img src="index.php?rex_img_type=rex_orgbild&rex_img_file='.$value.'" alt="'.$title.'" title="'.$title.'"/><p>'.$med_description.'</p></div>';
von nitzer
29. Nov 2013, 23:12
Forum: Allgemeines [R4]
Thema: Community Zielseite nach Login (2-sprachig)
Antworten: 3
Zugriffe: 2223

Re: Community Zielseite nach Login (2-sprachig)

Ja, als ich mit dem Projekt angefangen habe, lief aber die Community glaube ich noch nicht mit Rex 4.5.
Daher noch die Version. Danke für den Tipp, ich habe irgendwo noch ein RexSeo rumliegen. Werd's mal probieren.
von nitzer
29. Nov 2013, 22:02
Forum: Allgemeines [R4]
Thema: Community Zielseite nach Login (2-sprachig)
Antworten: 3
Zugriffe: 2223

Re: Community Zielseite nach Login (2-sprachig)

hat keiner eine Idee?
von nitzer
27. Nov 2013, 22:20
Forum: Allgemeines [R4]
Thema: Community Zielseite nach Login (2-sprachig)
Antworten: 3
Zugriffe: 2223

Community Zielseite nach Login (2-sprachig)

Ich arbeite gerade an einer 2-sprachigen Webseite (Redaxo 4.4.1 + Community). Soweit funkioniert alles aber bei Login von der zweiten Sprache (clang 1) wird die Zielseite nicht angesprungen sondern man landet in dem Fall immer auf der deutschen Seite. In der Adresszeile sehe ich dann immer --> index...
von nitzer
3. Okt 2013, 23:35
Forum: Jobs/Anfragen
Thema: [CLOSE] Veranstaltungskalender mit Buchungsmöglichkeit
Antworten: 2
Zugriffe: 3073

Re: Veranstaltungskalender mit Buchungsmöglichkeit

schau mal hier, vielleicht kann man darauf aufbauen:

http://miquado.com/207-0-Miquado-Seminar.html

grüße
von nitzer
18. Sep 2013, 09:36
Forum: Allgemeines [R4]
Thema: Kategorienliste
Antworten: 2
Zugriffe: 2433

Re: Kategorienliste

Schnelle Lösung:

Code: Alles auswählen

$articleContent = preg_replace("/<img[^>]+\>/i", "", $articleContent);
von nitzer
14. Sep 2013, 23:03
Forum: Allgemeines [R4]
Thema: TvsShop
Antworten: 234
Zugriffe: 133703

Re: TvsShop

danke – das war's.
von nitzer
13. Sep 2013, 19:05
Forum: Allgemeines [R4]
Thema: TvsShop
Antworten: 234
Zugriffe: 133703

Re: TvsShop

Hallo, für eine kleines aktuelles Projekt könnte ich den TVsShop ganz gut brauchen. Die Installation klappt ohne Probleme und die Module sind auch schon drin. Allerdings kann ich die Artikel im AddOn nicht mehr bearbeiten bzw. online schalten. Dort scheint eine kleiner Fehler auf der Artikelseite zu...
von nitzer
31. Jan 2013, 16:53
Forum: Allgemeines [R4]
Thema: [ERLEDIGT] - Kontaktformular - Emails kommen nicht an
Antworten: 2
Zugriffe: 2481

Re: Kontaktformular - Emails kommen nicht an

Überprüfe mal ob bei den PHPMailer einstellungen "mail" oder "sendmail" drinsteht.
Kann sein, dass Du das umstellen musst, jenachdem was der Server benutzt.

Bei welchem Hoster liegt denn Dein Projekt?
von nitzer
6. Nov 2012, 15:45
Forum: Allgemeines [R4]
Thema: Welches Formular Addon für eine Kundenumfrage?
Antworten: 10
Zugriffe: 6424

Re: Welches Formular Addon für eine Kundenumfrage?

Ich glaube xform 2.8 müsste aber laufen.
von nitzer
31. Okt 2012, 17:40
Forum: Allgemeines [R4]
Thema: Redaxo mobil pflegbar machen?
Antworten: 11
Zugriffe: 7999

Re: Redaxo mobil pflegbar machen?

Auf dem Smartphone wird das schwierig, ich habe das auch schonmal im Kopf gehabt aber das wird schon daran scheitern, daß man über den Browser z.B. auf dem iPhone nicht auf das Bildarchiv zugreifen kann falls man mal eiben ein Bild hochladen möchte. Das ist glaube ich von Apple gesperrt. Der Rest, a...
von nitzer
16. Jul 2012, 16:00
Forum: Allgemeines [R4]
Thema: XForm nimmt den Absender nicht an ...
Antworten: 10
Zugriffe: 7012

Re: XForm nimmt den Absender nicht an ...

Ich habe das über ein xForm-Email-Template gelöst und dort
im ersten Feld (E-Mail [z.b.info@redaxo.de]) ###email###
und
im zweiten Feld (E-Mail-Name [z.b. REDAXO Server]) ###vorname### ###name###
eingetragen.
von nitzer
11. Jul 2012, 10:48
Forum: Allgemeines [R4]
Thema: xForm - wie autom. Submit-Button wegbekommen?
Antworten: 4
Zugriffe: 3004

Re: xForm - wie autom. Submit-Button wegbekommen?

Inder aktuellen Version bekomme ich dann immer 2 Buttons,
also Standard-Button plus der von mir definierte, das ist ziemlich dämlich.

Grüße
von nitzer
8. Jul 2012, 23:40
Forum: Allgemeines [R4]
Thema: Anfängerfragen zum Newsmodul
Antworten: 4
Zugriffe: 5838

Re: Anfängerfragen zum Newsmodul

hast du die Demo installiert und werden dir da die Bilder angezeigt?
Diese sind ohne ein resize eingebunden. Sind Deine Bilder denn in Ordnung?

Sehr seltsam...
von nitzer
6. Jul 2012, 12:51
Forum: Allgemeines [R4]
Thema: Anfängerfragen zum Newsmodul
Antworten: 4
Zugriffe: 5838

Re: Anfängerfragen zum Newsmodul

Hallo wenn ich das richtig sehe, dann stimmt der Pfad nicht in der Modulausgabe für das Einzelbild. Ändere mal so: // Wenn Bild eingefuegt wurde, Code schreiben $file = ""; if ("REX_FILE[1]" != "") $file = '<img src="'.$REX['HTDOCS_PATH'].'index.php?rex_resize=150w__REX_FILE[1]" class="newsbild" tit...
von nitzer
14. Jun 2012, 23:06
Forum: Allgemeines [R4]
Thema: Teaser JQuery Accordion
Antworten: 9
Zugriffe: 6055

Re: Teaser JQuery Accordion

Hallo,

also das Modul ist ja recht als und ich schaffe es nicht das nochmal upzudaten.
Aber schalte dochmal einen zweiten Artikel in dem Teaser dazu, dann kann man erstmal sehen ob das was passiert. Bei einem Artikel kann da ja nix auf/zuklappen.
von nitzer
25. Apr 2012, 22:27
Forum: Allgemeines [R4]
Thema: XForm Absender-email übertragen? [gelöst]
Antworten: 5
Zugriffe: 3299

Re: XForm Absender-email übertragen?

Bsp:

Code: Alles auswählen

action|db2email|kontaktform||empfaenger@domain.de
action|db2email|kontaktform|usr_mail| 
dann ein E-Mail-template anlegen, z.B. wie hier kontaktform und dort

###usr_mail### ins zweite Feld und ###name### ins dritte Feld eintragen.

So funzt das bei mir.
von nitzer
21. Apr 2012, 23:19
Forum: Sonstiges
Thema: Fehlermeldung beim Aufrufen von URL
Antworten: 3
Zugriffe: 4847

Re: Fehlermeldung beim Aufrufen von URL

Probier's mal so… <?php $cat = OOCategory::getCategoryById($this->getValue("category_id")); $article = $cat->getArticles(true); if (is_array($article)) { foreach ($article as $var) { $articleId = $var->getId(); $articleName = $var->getName(); $articleDescription = $var->getDescription(); if (!$var->...

Zur erweiterten Suche