Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 175 Treffer

Zur erweiterten Suche

von missmissr
30. Mai 2011, 16:46
Forum: Allgemeines [R4]
Thema: Facebook LikeBox für eine Facebook Gruppe geht nich mehr.
Antworten: 6
Zugriffe: 4261

Facebook LikeBox für eine Facebook Gruppe geht nich mehr.

Hi, ich hatte die LikeBox für eine Facebook-Gruppe wie folgt integriert: <?php echo '<iframe src="http://www.facebook.com/plugins/likebox.php?id=000000000000&width=300&connections=10&stream=false&header=true&height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px;...
von missmissr
5. Mär 2011, 19:08
Forum: Allgemeines [R4]
Thema: Keine Installation: Fehler -> Class SQL 1.1 | Database down
Antworten: 6
Zugriffe: 3899

Re: Keine Installation: Fehler -> Class SQL 1.1 | Database d

Hi,

der Server läuft auf Linux, Apache 2.0 Handler.

Danke.
von missmissr
4. Mär 2011, 22:05
Forum: Allgemeines [R4]
Thema: Keine Installation: Fehler -> Class SQL 1.1 | Database down
Antworten: 6
Zugriffe: 3899

Re: Keine Installation: Fehler -> Class SQL 1.1 | Database d

Hi Rüdiger,

ja, die passen 100%ig.

Danke schon mal.
von missmissr
4. Mär 2011, 21:46
Forum: Allgemeines [R4]
Thema: Keine Installation: Fehler -> Class SQL 1.1 | Database down
Antworten: 6
Zugriffe: 3899

Keine Installation: Fehler -> Class SQL 1.1 | Database down

Hi, bei der Installation von 4.3.2 habe ich bei einem meiner Provider die Meldung: Class SQL 1.1 | Database down. | Please contact jan.kristinus@yakamara.de | Thank you! Beim Schritt mit den Rechten muss ich erst von 755 auf 777 setzen, dann komme ich weiter und im Schritt mit den Datenbankverbindun...
von missmissr
30. Dez 2010, 18:30
Forum: Allgemeines [R4]
Thema: Keine Facebook Userfotos neben Gefällt mir Button ...
Antworten: 6
Zugriffe: 3458

Re: Keine Facebook Userfotos neben Gefällt mir Button ...

Hi darwin, Danke, es geht aber leider nicht. Ich habe die Höhe auf 180 eingestellt und die Bilder bleiben nach wie vor verschwunden. Oder würde diese Änderung erst bei neuen iLike Klicks sichtbar? Die vorhandenen elf Klicks werden einfach neben dem Button ohne Bilder dargestellt. Dir und 11 anderen ...
von missmissr
30. Dez 2010, 15:50
Forum: Allgemeines [R4]
Thema: Keine Facebook Userfotos neben Gefällt mir Button ...
Antworten: 6
Zugriffe: 3458

Re: Keine Facebook Userfotos neben Gefällt mir Button ...

Hi richy, also dem iframe per css eine Höhe geben ändert leider bei mir nichst. Die Profilbilder sind nach wie vor nicht sichtbar. Der Quellcode des Buttons sieht bei mir so aus: <iframe src="http://www.facebook.com/plugins/like.php?href=http://www.dasprojektvonmir.de/index.php?article_id=1&layout=s...
von missmissr
29. Dez 2010, 12:16
Forum: Allgemeines [R4]
Thema: Keine Facebook Userfotos neben Gefällt mir Button ...
Antworten: 6
Zugriffe: 3458

Re: Keine Facebook Userfotos neben Gefällt mir Button ...

Hi darwin, dein Modul arbeitet ja gut. Da gibt es nichts zu meckern. Nur eben werden die Profilfotos nicht dargestellt. Ich habe jetzt den vom Modul generierten Quellcode für den Button mit dem von Facebook generierten Quellcode für den Button verglichen. Das ist der gleiche Code. In SDK und OpenGra...
von missmissr
22. Dez 2010, 16:34
Forum: Allgemeines [R4]
Thema: Keine Facebook Userfotos neben Gefällt mir Button ...
Antworten: 6
Zugriffe: 3458

Keine Facebook Userfotos neben Gefällt mir Button ...

Hi, ich habe wie von darwin hier beschrieben einen ilike Facebook Button eingefügt: http://forum.redaxo.de/sutra87066.html#87066 Jetzt sind auch schon ein paar Klicks darauf erfolgt, aber es steht dann nur neben dem Gefällt mir Button "7 „Gefällt mir“-Angaben. Registrieren, um sehen zu können, was d...
von missmissr
22. Nov 2010, 16:20
Forum: Allgemeines [R4]
Thema: Minibeispiel Interner Link mit if Abfrage?
Antworten: 2
Zugriffe: 1804

Hi,

Danke für das, es klappt natürlich:

Code: Alles auswählen

<?php
 
if ('REX_LINK_ID[1]' > 0)
{
  echo '<a href="REX_LINK[1]">REX_VALUE[1] >></a>';
}
else
{
  echo 'REX_VALUE[1]';
}
?>
Dankeschön,
Salü.
von missmissr
22. Nov 2010, 13:46
Forum: Allgemeines [R4]
Thema: Minibeispiel Interner Link mit if Abfrage?
Antworten: 2
Zugriffe: 1804

Minibeispiel Interner Link mit if Abfrage?

Hallo, ich brauche bitte eine kleine Hilfe. Wie kann ich das Minibeispiel Interner Link von rexvideo mit einer if Abfrage ergänzen, die abfragt, ob man überhaupt einen Link ausgewählt hat und nur wenn einer ausgewählt wurde, auch das echo darstellt? Ich bitte um Hilfe. Moduleingabe: Linkbezeichnung:...
von missmissr
28. Okt 2010, 19:07
Forum: Allgemeines [R4]
Thema: Artikel als News Teaser anzeigen, wie geht das in 4.3.1?
Antworten: 3
Zugriffe: 3030

Hi su2pect, Danke vielmals für deine Anregung. Ich habe es so geschafft. Und zwar habe ich es mit dem AddOn Meta Infos noch verknüpft. 1. Im Meta Infos AddOn habe ich mir die Teaser benötigte art_ felder angelegt: art_navi_teaser_bild (als REX_MEDIA_BUTTON) art_navi_teaser_headline (als text) art_na...
von missmissr
21. Okt 2010, 14:56
Forum: Allgemeines [R4]
Thema: Artikel als News Teaser anzeigen, wie geht das in 4.3.1?
Antworten: 3
Zugriffe: 3030

Hi,

das Modul wäre schon so, wie ich es bräuchte, stellt mir allerdings kein Artikelbild dar. Muss da noch eine Angleichung für 4.3.1 gemacht werden weil das Modul an und für sich für 4.2 ist?

http://www.redaxo.de/165-0-moduldetails ... ule_id=481

Bitte um Hilfe.
von missmissr
21. Okt 2010, 13:04
Forum: Allgemeines [R4]
Thema: Artikel als News Teaser anzeigen, wie geht das in 4.3.1?
Antworten: 3
Zugriffe: 3030

Artikel als News Teaser anzeigen, wie geht das in 4.3.1?

Hi, ich habe jetzt sämtliche Module etc. ausprobiert und nichts erfüllt funktionsmäßig das, was ich bräuchte. Dabei ist es doch nichts Abwegiges. Es kann aber sein, dass ich sowas von auf der Leitung stehe. Ich will in 4.3.1 auf einer Startseite alle Artikel der Kategorie als Teaser einblenden lasse...
von missmissr
17. Okt 2010, 16:08
Forum: Allgemeines [R4]
Thema: Auf Startseite pro Wochentag nen anderen Artikel einblenden
Antworten: 5
Zugriffe: 2466

Hallo Chefchen,

alles klar, Danke. Da bei mir eh jeder Tag anders ist, benötige ich es nicht, dass zwei Tage zusammengelegt werden können.

Danke nochmal.
von missmissr
17. Okt 2010, 15:57
Forum: Allgemeines [R4]
Thema: Auf Startseite pro Wochentag nen anderen Artikel einblenden
Antworten: 5
Zugriffe: 2466

Juhu Cheffchen, [/size] ich habe es, Dank deiner Anregung so gemacht: <?php $articleIdkomplett = 7 ."". date("w"); $out_content= new article; $out_content->setArticleID( $articleIdkomplett); //ARTIKEL ID für den Tag echo $out_content->getArticle('1'); ?> Das kann man ins Template selbst schreiben o...
von missmissr
17. Okt 2010, 15:27
Forum: Allgemeines [R4]
Thema: Auf Startseite pro Wochentag nen anderen Artikel einblenden
Antworten: 5
Zugriffe: 2466

Hallo Cheffchen, Danke, das siehst du richtig. 7 Artikel Anlegen (Mo-So) Auf das bin ich auch gekommen, meine Artikel haben Sonntag id 70 bis Samstag id 76. $out_content= new article; $out_content->setArticleID(70); //ARTIKEL ID für Sonntag echo $out_content->getArticle('1') Danke, das funktioniert,...
von missmissr
15. Okt 2010, 19:46
Forum: Allgemeines [R4]
Thema: Auf Startseite pro Wochentag nen anderen Artikel einblenden
Antworten: 5
Zugriffe: 2466

Auf Startseite pro Wochentag nen anderen Artikel einblenden

Hi, gibt es eine Möglichkeit, auf einer Startseite jeden Tag einen bestimmten Artikel automatisch einblenden zu lassen? Also am Montag, den Artikel Montag, am Dienstag den Artikel Dienstag ... etc. Gibt es da ein Modul, das ich vielleicht als Basis zum Umcoden nehmen kann? Die Automatisierung sollte...
von missmissr
15. Okt 2010, 19:07
Forum: Allgemeines [R3]
Thema: Auf Startseite pro Wochentag nen anderen Artikel einblenden
Antworten: 1
Zugriffe: 4087

Auf Startseite pro Wochentag nen anderen Artikel einblenden

Hi, gibt es eine Möglichkeit, auf einer Startseite jeden Tag einen bestimmten Artikel automatisch einblenden zu lassen? Also am Montag, den Artikel Montag, am Dienstag den Artikel Dienstag ... etc. Gibt es da ein Modul, das ich vielleicht als Basis zum Umcoden nehmen kann? Die Automatisierung sollte...
von missmissr
16. Jul 2010, 17:58
Forum: Allgemeines [R4]
Thema: br-Tags statt p-Tags im TinyMCE Editor Quellcode?
Antworten: 4
Zugriffe: 2960

Hi richy, Danke, das mit der String-Taste geht auf dem Mac glaube ich nicht. Hi darwin, das mit dem CSS Trick geht, das stimmt, das kann man so lassen, ohne erstmal was an der Konfiguration zu ändern. Danke. Ich habe parallel auch mal die Doku von TinyMCE gelesen, die empfehlen p Tags schreiben zu l...
von missmissr
16. Jul 2010, 10:47
Forum: Allgemeines [R4]
Thema: br-Tags statt p-Tags im TinyMCE Editor Quellcode?
Antworten: 4
Zugriffe: 2960

Hi, jetzt habe ich mir die komplett neue 4.3.1 Version istalliert und den Editor ausprobiert und da ist es im TinyMCE Editor genau wie oben beschrieben. Für mich ist es ein riesen Problem, dass der TinyMCE Editor, wenn man die Zeilenumbruchtaste für einen Wechsel in die nächste Zeile drückt in den Q...
von missmissr
6. Mai 2010, 18:57
Forum: Allgemeines [R4]
Thema: br-Tags statt p-Tags im TinyMCE Editor Quellcode?
Antworten: 4
Zugriffe: 2960

br-Tags statt p-Tags im TinyMCE Editor Quellcode?

Hi, kann man dem TinyMCE Addon irgendwie beibringen, dass standardmäßig bei Betätigung der Returntaste für einen Zeilenumbruch nicht wie scheinbar standardmäßig es jetzt der Fall ist ein <p> Tag geschrieben wird sondern ein <br> Tag in den Quellcode gesetzt wird? Und wenn ja, wie mache ich das? Ich ...
von missmissr
11. Apr 2010, 14:04
Forum: Allgemeines [R4]
Thema: Greybox Addon -> geht nicht in Safari auf dem Mac
Antworten: 3
Zugriffe: 2360

Hi Leute,

ich habe es geschafft!. Dass das Greybox Addon nicht funktioniert hat, dass hatte mit den Problemen in diesem Thema zu tun:

http://forum.redaxo.de/sutra79558.html#79558

Die Lösung, die ich in diesem Thema gepostet habe, hat auch die Disfunktion der Greybox behoben.

Danke für eure Hilfe.
von missmissr
11. Apr 2010, 14:01
Forum: Allgemeines [R4]
Thema: Image Resize funktioniert online nicht -> HELP!!!
Antworten: 13
Zugriffe: 5080

ICH HABE ES JETZT GESCHAFFT!!!

Hi Leute, ich habe es geahnt! Ich habe auf dem Providerserver Zugriff auf die php.ini Datei. Diese habe ich mit den Einstellungen meines localhost penibel verglichen und die abweichenden Einstellungen genau auf die Werte meines localhosts gestellt. UND SIEHE DA, JETZT LÄUFT IMAGE RESIZE EINWANDFREI....
von missmissr
11. Apr 2010, 13:15
Forum: Allgemeines [R4]
Thema: Image Resize funktioniert online nicht -> HELP!!!
Antworten: 13
Zugriffe: 5080

Ja, Cheffchen,

genau so bei mir, die Datenbank Import/Export hat immer funktioniert, nur die files nie.

Also, dann ist das normal.
von missmissr
10. Apr 2010, 17:42
Forum: Allgemeines [R4]
Thema: Greybox Addon -> geht nicht in Safari auf dem Mac
Antworten: 3
Zugriffe: 2360

Hi Andreas,

Danke, wo ist die Javascript Konsole? Einen Link kann ich noch nicht posten.

Zur erweiterten Suche