Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 219 Treffer

Zur erweiterten Suche

von Phlogiston
7. Feb 2014, 19:25
Forum: Allgemeines [R4]
Thema: Frontend im Nirwana
Antworten: 8
Zugriffe: 3819

Re: Frontend im Nirwana

Sorry, hatte wohl nicht alles erzählt. Wir sind mittlerweile auf ein Top Directory umgezogen. Anderer Server, gleicher Provider. AGK habe ich mittlerweile mehrfach neu installiert. Bei dem Provider habe ich auch schon nachgefragt keine Probleme von deren Seite.Habecht keine Ahnung was da passiert se...
von Phlogiston
7. Feb 2014, 19:05
Forum: Allgemeines [R4]
Thema: Frontend im Nirwana
Antworten: 8
Zugriffe: 3819

Re: Frontend im Nirwana

Wie gewohnt hast du auch hier wieder recht. Aktueller Stand der Dinge ist der, dass ich zwar den Startartikel im backend wieder habe, nach wie vor aber das gesamte frontend verschwunden ist. Fehlermeldung 403 forbidden You don't have permission to access / on this server. Habe auch mittlerweile eini...
von Phlogiston
7. Feb 2014, 18:36
Forum: Allgemeines [R4]
Thema: Frontend im Nirwana
Antworten: 8
Zugriffe: 3819

Frontend im Nirwana

Freitag abend und ich bin kurz davor die Nerven zu verlieren. :evil: :twisted: Redaxo 4.5 php 5.4 Alles schien recht gut zu funktionieren. Dann war plötzlich die Startseite "Home" im backend nicht mehr anzusteuern. Also keine redaktionellen Änderungen mehr möglich, da die Seite im backend verschwund...
von Phlogiston
6. Feb 2014, 17:44
Forum: Allgemeines [R4]
Thema: merkwürdige Darstellung
Antworten: 3
Zugriffe: 2327

Re: merkwürdige Darstellung

Du hattes natürlich richtig vermutet. :?
Tatsächlich war da der customizer zuviel des Guten.
Das interessante ist, dass man durch solche "Unbedarftheiten" doch auch eine Menge über die internen
Zusammenhänge in Erfahrung bringt.
Vielen Dank für deine Hilfe.
von Phlogiston
6. Feb 2014, 13:38
Forum: Allgemeines [R4]
Thema: merkwürdige Darstellung
Antworten: 3
Zugriffe: 2327

merkwürdige Darstellung

Hallo Forum,
habe im Kopfbereich des backends eine merkwürdige doppelung des sitenames.
Siehe Bild:
Bild
Keine Ahnung warum das so aussieht. :roll:
Jeder Rat wird dankbar entgegengenommen.
von Phlogiston
5. Feb 2014, 14:42
Forum: Allgemeines [R4]
Thema: Multinewsletter
Antworten: 2
Zugriffe: 2111

Re: Multinewsletter

Yep,
das wars schon. :?
Vielen Dank für den Tip.
von Phlogiston
5. Feb 2014, 14:19
Forum: Allgemeines [R4]
Thema: Multinewsletter
Antworten: 2
Zugriffe: 2111

Multinewsletter

Hallo Forum, baue gerade eine neue Website auf. Natürlich Redaxo. Alles neu, Redaxo 4.5 PHP 5.3 Leider habe ich beim installieren des Mutinewsletters folgende Fehlermeldungen. Warning: require_once(../../../addons/multinewsletter/config.inc.php) [function.require-once]: failed to open stream: Datei ...
von Phlogiston
3. Feb 2014, 22:41
Forum: Allgemeines [R4]
Thema: Templates im backend verschwunden
Antworten: 14
Zugriffe: 4603

Re: Templates im backend verschwunden

Wow, da hab ich wohl den Wald vor lauter Bäumen nicht mehr gesehen. :)
Vielen Dank für deine Hilfe.
von Phlogiston
3. Feb 2014, 21:14
Forum: Allgemeines [R4]
Thema: Templates im backend verschwunden
Antworten: 14
Zugriffe: 4603

Re: Templates im backend verschwunden

Sorry, war anderweitig unterwegs.
PM habe ich dir geschickt. Wäre natürlich super wenn du das Problem lokalisieren könntest.
von Phlogiston
3. Feb 2014, 13:27
Forum: Allgemeines [R4]
Thema: Templates im backend verschwunden
Antworten: 14
Zugriffe: 4603

Re: Templates im backend verschwunden

genau das.
Sozusagen frisch runtergeladen.
von Phlogiston
3. Feb 2014, 13:15
Forum: Allgemeines [R4]
Thema: Templates im backend verschwunden
Antworten: 14
Zugriffe: 4603

Re: Templates im backend verschwunden

Yep,
tut er. Habe gerade die Utilities noch einmal installiert. Diesmal hat er mir zwar nicht das CSS zerschossen, die Templates waren aber wieder verschwunden. Utilities deinstalliert, alles Templates wieder da.
:|
von Phlogiston
3. Feb 2014, 11:49
Forum: Allgemeines [R4]
Thema: Templates im backend verschwunden
Antworten: 14
Zugriffe: 4603

Re: Templates im backend verschwunden

hat sich irgendwie bereinigt. Hatte die Utilities installiert, was mir zunächst das ganze backend in das alte Design zurückversetzte, leider nach wie vor ohne Templates. Dann habe ich die utilities wieder deinstalliert womit dann auch die Templates wieder da waren. :D Vielen dank für die Unterstützu...
von Phlogiston
3. Feb 2014, 11:25
Forum: Allgemeines [R4]
Thema: Templates im backend verschwunden
Antworten: 14
Zugriffe: 4603

Re: Templates im backend verschwunden

Sorry wenn ich mich nicht klar genug ausgedrückt habe. Ich sehe nach dem ich das Template-Icon angeklickt habe keinerlei Inhalte da wo sich sonst die Textarea öffnet ist nur weiße Seite. Sonst nichts. Alles andere funktioniert nach wie vor. Das mit der Schnellenavigation funktioniert mittlerweile. I...
von Phlogiston
3. Feb 2014, 11:02
Forum: Allgemeines [R4]
Thema: Templates im backend verschwunden
Antworten: 14
Zugriffe: 4603

Templates im backend verschwunden

Hallo Forum, sehe mich leider mit einem völlig unerwarteteten Fehler konfrontiert. Ich kann leider im backend keine Templates mehr sehen, oder öffnen. Wenn ich im backend in den Bereich "Templates" gehe sehe ich die Liste mit den angelegten Templates. Wenn ich jetzt eines davon per klick auf das ico...
von Phlogiston
27. Jan 2014, 14:39
Forum: Allgemeines [R4]
Thema: BOOTSTRAP
Antworten: 6
Zugriffe: 4163

Re: BOOTSTRAP

Danke für den Tip.
So eine Lösung liegt mir, glaube ich, näher als die frameworks.
Grüße
von Phlogiston
15. Jan 2014, 16:05
Forum: Allgemeines [R4]
Thema: BOOTSTRAP
Antworten: 6
Zugriffe: 4163

Re: BOOTSTRAP

Vielen Dank für die ausführliche Antwort.
Werde mir das framework von Joachim Dörr auf jeden Fall mal ansehen.

Grüße
von Phlogiston
14. Jan 2014, 23:22
Forum: Allgemeines [R4]
Thema: BOOTSTRAP
Antworten: 6
Zugriffe: 4163

BOOTSTRAP

HALLO FORUM, als website bastler stolpert man in letzter Zeit immer öfter über websits, die auch auf smartphones und tablets alle Inhalte "sauber" umbrechen. Dahinter steckt ein css/js -konzept namens bootstrap. Gibt es da schon Entwicklungen (addon) für Redaxo? Für joomla und wordpress gibt es das ...
von Phlogiston
10. Dez 2013, 09:31
Forum: Allgemeines [R4]
Thema: Redaxo in einem Unterverzeichnis installieren
Antworten: 11
Zugriffe: 7766

Redaxo in einem Unterverzeichnis installieren

Hallo Forum, ich habe Redadxo in einem Unterordner mit einer eigenen Datenbank installiert. Wie müssen hierbei jetzt die Servereinstellungen aussehen damit beispielweise der Multinewsletter problemlos funktioniert? Ich denke da müssen irgendwo die Pfade entsprechend angepasst werden. Ich weiß nur ni...
von Phlogiston
9. Dez 2013, 11:24
Forum: Allgemeines [R4]
Thema: Bilder im Multinewsletter
Antworten: 7
Zugriffe: 3417

Re: Bilder im Multinewsletter

Tja hmm.. hab wohl den Wald vor lauter Bäumen.. Bzw umgekehrt die Bäume vor lauter Wald... :oops:
Also vielen Dank für eure Hilfe. Wochenende, Montag und so..
von Phlogiston
9. Dez 2013, 10:58
Forum: Allgemeines [R4]
Thema: Bilder im Multinewsletter
Antworten: 7
Zugriffe: 3417

Re: Bilder im Multinewsletter

Wenn ich die Email als html in Browser angucken will wird auch kein Bild mitgeliefert. Hmm...
von Phlogiston
9. Dez 2013, 10:55
Forum: Allgemeines [R4]
Thema: Bilder im Multinewsletter
Antworten: 7
Zugriffe: 3417

Re: Bilder im Multinewsletter

O.k. das vewendetet Bild ist natürlich per Link in den Newsletter gepackt. Das "externe Inhalte nachladen " Button wird in der empfangenen Email auch ausgegeben. Auch ein broken-Image Ikon an der entsprecheden Stelle. Der Link sieht so aus: <img src="index.php?tinymceimg=nikki.jpg" alt="" width="709...
von Phlogiston
8. Dez 2013, 14:43
Forum: Allgemeines [R4]
Thema: Bilder im Multinewsletter
Antworten: 7
Zugriffe: 3417

Re: Bilder im Multinewsletter

schon klar.
Ich benutze ein Tiny Modul um die Inhalte zu erstellen. Und weise über das gleiche Modul auch die
Bilddatei zu. Hat eigentlich sonst immer funktioniert.
von Phlogiston
8. Dez 2013, 08:25
Forum: Allgemeines [R4]
Thema: Bilder im Multinewsletter
Antworten: 7
Zugriffe: 3417

Bilder im Multinewsletter

Hallo Forum,
wollte diesmal meine Weihnachtsmail mit dem Multinesletter verschicken.
Klappt auch alles ganz gut. Es werden nur keine Bilder mitgeschickt.
Also Text und css, alles bestens. Bilder, nada!
base hrefr ist im Template mit drin.
Hat jemand eine Idee woran das liegen könnte?

Grüße
von Phlogiston
10. Apr 2013, 20:32
Forum: Allgemeines [R4]
Thema: Daten aus xForm in html ausgeben
Antworten: 0
Zugriffe: 2284

Daten aus xForm in html ausgeben

Hallo Forum,
ich kann leider keinen Hinweis finden wie ich die Anzahl der DB-Einträge in einem einfach Textcontainer
ausgeben kann. Ich möchte einfach die Datensammlung zählen und ausgeben wieviel sich schon eingetragen haben. Kann mir da jemand einen Tip geben?
Grüße
von Phlogiston
4. Apr 2013, 22:53
Forum: Allgemeines [R4]
Thema: doppelte Einträge vermeiden - ist geklärt!
Antworten: 0
Zugriffe: 2316

doppelte Einträge vermeiden - ist geklärt!

Hallo Forum, habe mich in xform eingearbeitet und möchte jetzt vermeiden das Einträge doppelt in die Datenbank eingetragen werden. Ich suche also eine Validierungsmöglichkeit die überprüft ob ein Eintrag schon existiert und diesen bei "true" vermeidet, bzw eine Fehlermeldung zurückgibt da er ja scho...

Zur erweiterten Suche