Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 128 Treffer

Zur erweiterten Suche

von wolfgang
19. Feb 2013, 18:18
Forum: Neuigkeiten
Thema: REDAXO 4.5 beta 7
Antworten: 51
Zugriffe: 48687

Re: REDAXO 4.5 beta 2

So coooool! Das wichtigste Feature ist ja noch gar nicht erwähnt ... dass die _readme.txt im files Verzeichnis umbenannt wurde, das ist ein echtes Highlight!

Ganz liebes Dankeschön!
Wolfgang
von wolfgang
6. Jul 2012, 13:30
Forum: Sonstiges
Thema: TOXID + REDAXO
Antworten: 5
Zugriffe: 7780

Re: TOXID + REDAXO

Hallo Rüdiger, vielen Dank für das Tutorial! Tolle Arbeit! Ich habe es gerade mit Redaxo 4.4 ausprobiert und es funktioniert ganz ausgezeichnet. In der Installationsanleitung von toxid steht als 3. Punkt: 3) Add the following module-entries in your configuration Dies geschieht, indem man in der Oxid...
von wolfgang
24. Apr 2012, 13:33
Forum: Webseiten & Kommentare
Thema: kingcreole.de
Antworten: 12
Zugriffe: 13560

Re: kingcreole.de

Schöne Seite. Gefällt gut.
Der Link am Seitenende geht nicht zum Seitenanfang sondern zur Homepage.

Liebe Grüsse,
Wolfgang
von wolfgang
14. Okt 2011, 16:26
Forum: Allgemeines [R4]
Thema: setGetdata in XForm entfernt?
Antworten: 3
Zugriffe: 2241

Re: setGetdata in XForm entfernt?

Ich hab's grade getestet - es funktioniert und ich sag' einen herzlichen Dank!
Wolfgang
von wolfgang
22. Apr 2011, 09:51
Forum: Allgemeines [R4]
Thema: Guestbook
Antworten: 24
Zugriffe: 22049

Re: Guestbook

Hallo, auch wenn es schon ein paar Tage her ist, vielen Dank für die Fixes. Hier noch einer: Addon-Framework, pages/index.inc.php, ebenfalls nach dem require (etwa Zeile 25): $view = rex_request('view', 'string'); // Anpassung an REX 4.2 Man kann dann wieder im Addon Framework auf Sourcecode anzeige...
von wolfgang
15. Jan 2011, 23:47
Forum: Allgemeines [R4]
Thema: Medienpool erstellt keine Thumbnails REDAXO 4.3.0
Antworten: 10
Zugriffe: 6395

Re: Medienpool erstellt keine Thumbnails REDAXO 4.3.0

Ich hatte den Effekt grade auch, es war ein Import aus 4.1. Reinstallation vom Imagemanager hat nichts gebracht, deaktivieren aller anderen addons hat nichts gebracht, Cache löschen nichts, Bilder wurden angelegt, aber immer die großen Bilder angezeigt. Was geholfen hat war folgendes: einmal die Kon...
von wolfgang
15. Jan 2011, 18:36
Forum: Allgemeines [R4]
Thema: Lytebox und Lightbox Addon in 4.3
Antworten: 2
Zugriffe: 1753

Re: Lytebox und Lightbox Addon in 4.3

OK, habe ich selber den Rat ...

Besagte Zeile 118
$artid = $this->getId()+0;
einfach ersetzen durch:

$artid = $REX['ARTICLE_ID'];

Ich hoffe es kommt nicht noch mehr - Sorry für meine Selbstgespräche :wink:
von wolfgang
15. Jan 2011, 17:58
Forum: Allgemeines [R4]
Thema: Lytebox und Lightbox Addon in 4.3
Antworten: 2
Zugriffe: 1753

Re: Lytebox und Lightbox Addon in 4.3

Auweia sorry - ich muss mich korrigieren ... ganz so problemlos läuft es nicht. Es beist sich mit dem url_rewrite Addon. Wenn das url_rewrite Addon aktiviert ist, erscheint beim Aufruf einer Seite: Fatal error: Call to a member function getValue() on a non-object in /homepages/42/d12408982/htdocs/ip...
von wolfgang
15. Jan 2011, 16:30
Forum: Allgemeines [R4]
Thema: Lytebox und Lightbox Addon in 4.3
Antworten: 2
Zugriffe: 1753

Lytebox und Lightbox Addon in 4.3

Hallo. Allen hier noch ein gutes 2011! - Ist mein erster Beitrag in diesem Jahr hier, da darf man das ja auch noch Mitte Januar. Ich habe grade sowohl das Lytebox als auch das Lightbox Addon in 4.3.2 getestet. Alles läuft einwandfrei. Es muss nur jeweils in der install.inc.php und in der config.inc....
von wolfgang
13. Jun 2010, 10:55
Forum: Allgemeines [R4]
Thema: [XSearch] Suche mit Umlauten
Antworten: 12
Zugriffe: 6315

Die kompletten Inhalte lassen sich sehr einfach konvertieren, indem man einen sql Export von der rex_article_slice macht und diese komplett mit einem kleinen php skript behandelt: <? $datei = 'pfad/zu_deiner/datei'; $contens = file_get_contents($datei); $contens = html_entity_decode($contens,ENT_NOQ...
von wolfgang
10. Jun 2010, 12:37
Forum: Allgemeines [R4]
Thema: Addon RexSearch (Fulltext-Search-Addon)
Antworten: 696
Zugriffe: 329708

Anzeige von Offlinekategorien im Backend bei Einstellungen

Hallo, ich habe in pages/settings.php die Zeile 342 geändert: foreach(a587_getCategories() as $id => $name) in: foreach(a587_getCategories(false) as $id => $name) damit werden auch Offlinekategorien im Backend angezeigt und können von der Indizierung ausgeschlossen werden. Das schien mir für meine Z...
von wolfgang
12. Mär 2010, 19:43
Forum: Allgemeines [R4]
Thema: Formfelder
Antworten: 6
Zugriffe: 3299

Ich habe einen Löschen-Button grade so weggekriegt:

$el =& $form->getControlElement();
$el->deleteElement = null;

Gruß, Wolfgang
von wolfgang
2. Mär 2010, 18:50
Forum: Allgemeines [R4]
Thema: Mehrere Datensätze in einem rex_form bearbeiten
Antworten: 5
Zugriffe: 2729

Hallo, hier also das Ergebnis. Ist noch ziemlich Patchwork, sodass ich es nicht komplett hier rein stellen kann. Ich habe es folgendermaßen gelöst. Eine View auf die entsprechenden Tabellen gesetzt - vielen Dank für die Hinweise hierzu. CREATE VIEW rex_350_machinery_attributes2values AS SELECT rex_3...
von wolfgang
2. Mär 2010, 09:08
Forum: Allgemeines [R4]
Thema: Mehrere Datensätze in einem rex_form bearbeiten
Antworten: 5
Zugriffe: 2729

Danke Euch! - Auch das ist ja eine Hilfe.
Ich werde Euch über die Ergebnisse berichten.
Allen einen wunderschönen Tag,
Wolfgang
ps - schon sehr gespannt auf die 4.3 Beta ...
von wolfgang
1. Mär 2010, 20:18
Forum: Allgemeines [R4]
Thema: Mehrere Datensätze in einem rex_form bearbeiten
Antworten: 5
Zugriffe: 2729

Hallo Timo, Danke für den Tipp. Allerdings blicke ich das noch nicht ganz. Mit einem VIEW und einem INNER JOIN kann ich wohl mehrere Tabellen miteinander verknüpfen. Das klappt auch ganz gut. Aber wie bekomme ich dann mehrere Tabellenzeilen in einen Datensatz im View? Der View sieht beispielsweise s...
von wolfgang
1. Mär 2010, 19:18
Forum: Allgemeines [R4]
Thema: Mehrere Datensätze in einem rex_form bearbeiten
Antworten: 5
Zugriffe: 2729

Mehrere Datensätze in einem rex_form bearbeiten

Hallo. Gibt es eigentlich die Möglichkeit in einem rex_form mehrere Datensätze gleichzeitig zu bearbeiten? Dieses hier ... $form4 = new rex_a350_form($table."_attributes2values", "Technische Daten",true,"clang = $clang AND item_id = ".rex_request('oid','int')); spukt mir diese Fehlermeldung aus: Fat...
von wolfgang
28. Feb 2010, 18:27
Forum: Allgemeines [R4]
Thema: clang während Bearbeitung in einem rex_form Addon behalten
Antworten: 4
Zugriffe: 2620

Hallo Thomas, Ja, Danke! Das hatte ich bereits durch eine mit etwas schlechtem Gewissen durchgeführte Änderung in der class.rex_a350_list.inc.php durchgeführt: @Gregor Zeile 43. $this->setColumnParams($columnName, array('func' => 'edit', 'oid' => '###id###', 'clang' => rex_request('clang', 'int')));...
von wolfgang
28. Feb 2010, 18:07
Forum: Allgemeines [R4]
Thema: clang während Bearbeitung in einem rex_form Addon behalten
Antworten: 4
Zugriffe: 2620

Helden des Tages! Ich muss das mal wieder hier los werden ... Ich kenne viele Foren. Aber in keinem wird Ihnen so schnell, treffsicher, kompetent geholfen wie hier. Diese Zeile habe ich nicht ganz verstanden, habe sie aber auch nicht gebraucht: $list->setColumnParams('function', array('func' => 'edi...
von wolfgang
28. Feb 2010, 14:18
Forum: Allgemeines [R4]
Thema: clang während Bearbeitung in einem rex_form Addon behalten
Antworten: 4
Zugriffe: 2620

clang während Bearbeitung in einem rex_form Addon behalten

Hallo. Über eine Sprachwahl schalte ich per a href="...clang=1..." in der rex_list auf eine andere Sprache. Alle Einträge in der entsprechenden Sprache werden angezeigt. Anschließend rufe ich einen Eintrag zur Bearbeitung über rex_form auf. Das klappt auch. $REX['cur_lang'] steht während der Bearbei...
von wolfgang
26. Feb 2010, 18:43
Forum: Allgemeines [R4]
Thema: Sprachauswahl in rex_list einbauen
Antworten: 2
Zugriffe: 1744

Wao - sooo einfach.
Funktioniert einwandfrei.
Viiielen Dank!
Gruß Wolfgang
von wolfgang
26. Feb 2010, 18:16
Forum: Allgemeines [R4]
Thema: Sprachauswahl in rex_list einbauen
Antworten: 2
Zugriffe: 1744

Sprachauswahl in rex_list einbauen

Hallo.
Es soll eine rex_list in einem Addon eingebaut werden.
Oben im Kopf soll die Sprachauswahl erscheinen, ähnlich wie in der Strukturansicht bei den Artikeln. Wie bekomme ich das auf das Formular?
Habe kein Addon gefunden, das so eine Leiste zeigt.
Vielen Dank und Grüße,
Wolfgang
von wolfgang
23. Feb 2010, 18:23
Forum: Allgemeines [R4]
Thema: Mehrere Tabellen mit rex_form bzw. addon_helper bearbeiten
Antworten: 1
Zugriffe: 1747

Mehrere Tabellen mit rex_form bzw. addon_helper bearbeiten

Hallo, Ich suche eine Möglichkeit die Inhalte aus mehreren Tabellen in einem rex_form zu bearbeiten. Tabelle1: id Produktname ... Bild1 Tabelle2: id clang prod_id textfeld Referenz über Tabelle1.id = Tabelle2.prod_id Bearbeitet werden soll nun Tabelle1.Bild1 und Tabelle2.textfeld in _einem_ rex_form...
von wolfgang
18. Feb 2010, 22:37
Forum: Allgemeines [R4]
Thema: Redaxo trotz einer vorhandenen index.php installieren
Antworten: 7
Zugriffe: 4953

Du kannst in redaxo die index.php umbenennen. Zum Beispiel in cms.php. Dann musst Du noch drei kleine Änderungen machen: 1. include/master.inc.php den Eintrag in Zeile 77 ändern: $REX['FRONTEND_FILE'] = 'index.php'; in $REX['FRONTEND_FILE'] = 'cms.php'; Dann läuft zumindest Redaxo. Der Medienpool zi...
von wolfgang
6. Okt 2009, 14:24
Forum: Sonstiges
Thema: [R4.2] search_index: Keine Backend-Suche + fehlende Param.
Antworten: 6
Zugriffe: 5811

Hatte grade auch das "Suche-geht-nicht" Phänomen. Bei mir war es so, dass nach einem Update von 4.0.1 auf 4.2 die art_keyword und art_description Felder nicht angelegt waren. Herausbekommen habe ich es, indem ich in der class.search_index.inc.php in der Zeile 129 den Debugmodus aktiviert habe. An di...
von wolfgang
1. Okt 2009, 16:48
Forum: Allgemeines [R4]
Thema: Medienpool wird nicht angezeigt
Antworten: 18
Zugriffe: 14431

Bei einer Updateinstallation von 4.0.1 auf 4.2.1 habe ich das Problem gehabt.

Der Tipp mit ?> ans Ende der function_rex_mediapool.inc.php hat geholfen.

Habe leider keine Erklärung dafür, da ich die gleiche 4.2.1 Version bereits mehrfach problemlos installiert habe.

Zur erweiterten Suche