Hallo, lieber Forumbenutzer. Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen Möglichkeiten der Kommunikation ist das Forum ein wenig eingeschlafen und weniger Nutzer benutzen das Forum aktiv (trotzdem lohnt es sich evtl. hier nach Lösungen zu suchen oder seine Frage zu stellen).

Wir empfehlen, für deine Fragen/Probleme aktuell (zusätzlich) Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: http://redaxo.org/slack/

Die Suche ergab 569 Treffer

Zur erweiterten Suche

von sandmaus
1. Jul 2011, 11:47
Forum: Allgemeines [R4]
Thema: Navigation u. simple_user Addon - Lösung
Antworten: 3
Zugriffe: 2855

Re: Navigation u. simple_user Addon - Lösung

... Schnell ist die Jugend beim Wort. So richtig wills noch nicht funktionieren Also, ich habe 2 Gruppen: 1. Gruppe Allgemein ("UserTyp ID" = 4), (Gruppen ID = 1, lt. rex_2_group) 2. Gruppe Admin ("UserTyp ID" = 99), (Gruppen ID = 2, lt. rex_2_group) Menüpunkt "Intern" ist über Meta-Daten mit "Grupp...
von sandmaus
28. Jun 2011, 03:12
Forum: Allgemeines [R4]
Thema: Navigation u. simple_user Addon - Lösung
Antworten: 3
Zugriffe: 2855

Navigation u. simple_user Addon - Lösung

Hallo Ihr, ich nutze REX 4.3.2 utf8 sowie das simple_user Addon. Weiterhin das Navigationstemplate von Peter Reiche - http://www.raybeam.de * Universelle <ul>-Navigation (YAML) * YAML-Navigationstemplate * V 0.9 Nach Login wurden mir keine geschützten Bereiche angezeigt. Habe in ca. Zeile 147 folgen...
von sandmaus
28. Jun 2011, 02:42
Forum: Allgemeines [R4]
Thema: RealURL + Simple User Login = kein Logout mehr
Antworten: 4
Zugriffe: 3058

Re: RealURL + Simple User Login = kein Logout mehr

Lokal

Code: Alles auswählen

<p style="text-align:left;"><a href="'.rex_getUrl().'&FORM[LOGOUT]=1">&laquo; Logout</a></p>
auf Server von all-inkl.com

Code: Alles auswählen

<p style="text-align:left;"><a href="'.rex_getUrl().'?FORM[LOGOUT]=1">&laquo; Logout</a></p>
:{
von sandmaus
28. Jun 2011, 02:07
Forum: Allgemeines [R4]
Thema: RealURL + Simple User Login = kein Logout mehr
Antworten: 4
Zugriffe: 3058

Re: RealURL + Simple User Login = kein Logout mehr

Hallo Ihr,
hatte das gleiche Problem nur umgekehrt.
Nutze REX 4.3.2 mit utf8 und hatte vorher ein "?",
mit

Code: Alles auswählen

<p style="text-align:left;"><a href="'.rex_getUrl().'&FORM[LOGOUT]=1">&laquo; Logout</a></p>
funktioniert es
Grüsse
von sandmaus
23. Jun 2011, 19:19
Forum: Allgemeines [R4]
Thema: $REX['MOD_REWRITE']
Antworten: 1
Zugriffe: 1365

Re: $REX['MOD_REWRITE']

Entwarnung, hatte die .htaccess als htaccess hinterlegt. Jetzt funktioniert es einwandfrei, morgen ist zum Glück Freitag und Feierabend.
von sandmaus
23. Jun 2011, 13:46
Forum: Allgemeines [R4]
Thema: $REX['MOD_REWRITE']
Antworten: 1
Zugriffe: 1365

$REX['MOD_REWRITE']

Hallo, ich nutze rex 4.3.2 und wollte nun auf $REX['MOD_REWRITE'] = true umstellen (Backend -> System -> Einstellungen) Ein url-rewrite Addon ist nicht installiert. Leider erhalte ich nur folgende Ausgabe: Not Found The requested URL /4-0-Erste-Schritte.html was not found on this server. <IfModule m...
von sandmaus
7. Jun 2011, 01:36
Forum: Allgemeines [R4]
Thema: Artikel prüfen
Antworten: 2
Zugriffe: 1416

Artikel prüfen

Hallo Ihr,

Kurze Frage, wie kann ich einen Artikel auf vorhandensein im System prüfen?
z.B. Ich verwende ein internes Weiterleitungsmodul auf einen Artikel.
Dieser wird irgendwann später von einem Redakteur (unbewußt) gelöscht.

Möchte da gern einen Fehler im Vorfeld abfedern.

Danke Sandmaus
von sandmaus
3. Jun 2011, 18:52
Forum: Allgemeines [R4]
Thema: Newsletter 4.1 utf-8
Antworten: 5
Zugriffe: 1392

Re: Newsletter 4.1 utf-8

Hallo
ja, das Eingabemodul ist eine andere Geschichte, da kannst du die POST, GET Vars bedienen, nach wie vor liegt jedoch das Problem im Backend.
Grüsse Sandmaus
von sandmaus
1. Jun 2011, 15:19
Forum: Allgemeines [R4]
Thema: Newsletter 4.1 utf-8
Antworten: 5
Zugriffe: 1392

Re: Newsletter 4.1 utf-8

ja, einfach in .htaccess eintragen
von sandmaus
27. Mai 2011, 15:49
Forum: Allgemeines [R4]
Thema: Newsletter 4.1 utf-8
Antworten: 5
Zugriffe: 1392

Re: Newsletter 4.1 utf-8

Hallo,

habe php_flag register_globals on in der .htaccess gesetzt, dann funktioniert es. Aber so richtig froh bin ich mit der Lösung nicht.
$_REQUEST[oid] war beim Löschfunktion die Lösung, bei der Edit und Neueintrag in die DB habsch keinen Plan, wo da Variablen verloren gehn.

Grüsse Sandmaus
von sandmaus
27. Mai 2011, 13:52
Forum: Allgemeines [R4]
Thema: Newsletter 4.1 utf-8
Antworten: 5
Zugriffe: 1392

Newsletter 4.1 utf-8

Hallo, ich nutze die REDAXO Version 4.3 und habe auf UTF-8 umgestellt. Nun möchte ich das Newsletter-Addon 4.1 nutzen. Lokal habe ich es auch soweit zum laufen bekommen, als das die Nutzer neu angelgt werden können sowie auch gelöscht und editiert. Die Felder in der DB haben die Kollation utf8_gener...
von sandmaus
6. Mai 2011, 03:01
Forum: Allgemeines [R4]
Thema: ID aus REX_LINK[1]
Antworten: 1
Zugriffe: 1019

Re: ID aus REX_LINK[1]

habs gefunden
REX_LINK_ID[1]
:}
von sandmaus
6. Mai 2011, 00:09
Forum: Allgemeines [R4]
Thema: ID aus REX_LINK[1]
Antworten: 1
Zugriffe: 1019

ID aus REX_LINK[1]

Hallo Ihr

kurze Frage, wie kann ich aus REX_LINK[1] die ID auslesen.
Der bisherge Rückgabewert ist "index.php?article_id=23", ich benötige jedoch ID 23 als Variable.

Danke für Hilfe
Grüsse von Sandmaus
von sandmaus
4. Mai 2011, 13:13
Forum: Allgemeines [R4]
Thema: JQuery Problem
Antworten: 4
Zugriffe: 2097

Re: JQuery Problem

ich habe mich für die Pirobx entschieden, funktioniert!.
Wer Infos zum Includen in REX 4.3.2 möchte, kann sich gerne bei mir melden.
Grüsse Sandmaus
von sandmaus
3. Mai 2011, 20:34
Forum: Allgemeines [R4]
Thema: JQuery Problem
Antworten: 4
Zugriffe: 2097

Re: JQuery Problem

kannst Du mir eine empfehlen, welche sich in Redaxo einbinden läßt?
Danke
von sandmaus
3. Mai 2011, 16:46
Forum: Allgemeines [R4]
Thema: JQuery Problem
Antworten: 4
Zugriffe: 2097

JQuery Problem

Hallo, ich habe neben einer Nutzung des FAQ Moduls auch den Wunsch, auf dieser Seite die Milk-Lightbox zu verwenden. Leider funktioniert die milkbox nun nicht mehr. Es wird lediglich ein neues Fenster geöffnet, mit Bild. Der Lightbox-Effekt kommt nicht. Anbei mein Header der Seite: <!DOCTYPE html PU...
von sandmaus
29. Apr 2011, 03:02
Forum: Allgemeines [R4]
Thema: charset
Antworten: 2
Zugriffe: 784

charset

Hallo Ihr REX-Freunde,
ich habe in kürze ein Projekt mit folgenden Sprachen: de, en, pl, cz und griechisch.
ist utf-8 hier Dogma oder sind andere Zeichensätze auch möglich.
Wer hat damit schon Erfahrung?
Danke für Eure Hilfe
Grüsse Sandmaus
von sandmaus
16. Apr 2011, 04:10
Forum: Sonstiges
Thema: CSS Problem bei Firefox
Antworten: 3
Zugriffe: 3981

CSS Problem bei Firefox

Hallo Ihr, ich komme mit einem Überlauf bei Firefox innerhalb meiner CSS nicht zurecht, bei IE funktioniert es. Die Quelle: <div id="webseite"> <div id="links">123</div> <div id="rechts">345</div> </div> Mein CSS: #webseite { display:block; margin:0 auto; padding:0; height:100%; width:900px; backgro...
von sandmaus
14. Apr 2011, 21:01
Forum: Allgemeines [R4]
Thema: Medienpool-Rechte
Antworten: 3
Zugriffe: 1083

Re: Medienpool-Rechte

Hey P
die Zeile gibts bei mir (REX 4.1) nicht, ebensowenig wie die Datei.
Ich habe nur einen pages/mediepool.inc.php
Danke Sandmaus
von sandmaus
13. Apr 2011, 23:37
Forum: Allgemeines [R4]
Thema: User_ID nach Login
Antworten: 5
Zugriffe: 1344

Re: User_ID nach Login

jo, gleichwohl, vielen Dank für Deine rasche Hilfe,
Grüsse Sandmaus
von sandmaus
13. Apr 2011, 20:39
Forum: Allgemeines [R4]
Thema: User_ID nach Login
Antworten: 5
Zugriffe: 1344

Re: User_ID nach Login

muss so heissen

$REX_USER->getValue('user_id');

danke sandmaus
von sandmaus
13. Apr 2011, 20:28
Forum: Allgemeines [R4]
Thema: User_ID nach Login
Antworten: 5
Zugriffe: 1344

Re: User_ID nach Login

Hey,
habe in der Datei pages/medienpool.inc.php
echo $REX['USER']->getValue('user_id');
eingefügt und bekomme einen Fehler "Call to a member function getValue() on a non-object"
Gruss Sandmaus
von sandmaus
13. Apr 2011, 15:58
Forum: Allgemeines [R4]
Thema: User_ID nach Login
Antworten: 5
Zugriffe: 1344

User_ID nach Login

Hallo,
kurze Frage für Verson 4.1:

in der Tabelle rex_user wird u.a. die 'user_id' vergeben.
Wie kann ich innerhalb des Backends auf diesen Wert zurückgreifen. Liegt er in einer Session oder anderweilg hinterlegt?

Danke für Info
Grüsse Sandmaus
von sandmaus
13. Apr 2011, 14:57
Forum: Allgemeines [R4]
Thema: Medienpool-Rechte
Antworten: 3
Zugriffe: 1083

Medienpool-Rechte

Hallo Ihr, ich möchte für einen Redaktuer im Backend einige Kategorien des Medienpools zum edietieren und laden sperren. Das funktioniert auch soweit, nur das er eben auch alle anderen Kategorien und deren Inhalte zumindest sehen kann. Wie kann ich dies verhindern? Weiterhin nutze ich das Modul REXK...
von sandmaus
9. Mär 2011, 21:04
Forum: Allgemeines [R4]
Thema: Slices verschwunden
Antworten: 3
Zugriffe: 849

Re: Slices verschwunden

bei diesem Portal gab es kein Modul-Error. Andere Wiese.
Lt. Telefonat mit Provider wurde ein älteres backup eingespielt, was hoffentlich die ursache war.
Dann wäre der fehler klar und alle können wieder ruhig schlafen.

Treffer mit "Das Problem sitzt vor der Tastatur"

Grüsse

Zur erweiterten Suche