Hallo,

Wir haben in letzter Zeit festgestellt, dass die Kommunikation via Slack viel schneller und zielführender ist als ein Beitrag im Forum. Aufgrund der neuen und besseren Möglichkeiten der Kommunikation haben wir uns entschlossen das Forum nur noch als Archiv zur Verfügung zu stellen. Somit bleibt es weiterhin möglich hier nach Lösungen zu suchen. Neue Beiträge können nicht mehr erstellt werden.

Wir empfehlen, für deine Fragen/Probleme Slack zu nutzen. Dort sind viele kompetente Benutzer aktiv und beantworten jegliche Fragen, gerne auch von REDAXO-Anfängern! Slack wird von uns sehr intensiv und meistens "rund um die Uhr" benutzt :-)
Selbst einladen kannst Du dich hier: https://redaxo.org/slack/

Die Suche ergab 367 Treffer

Zur erweiterten Suche

von beyben
4. Jul 2018, 08:55
Forum: Installation [R5]
Thema: poll addon nicht im installer
Antworten: 6
Zugriffe: 15909

poll addon nicht im installer

na hi - suche gerade ein umfragetool, habs auch auf github gefunden, poll von peter thiel: https://github.com/FriendsOfREDAXO/poll in der installationshilfe steht, via installer installieren. leider findet mein rex 5.2 mit php7 dieses addon nicht. weiss einer warum? habe dann von github geladen, abe...
von beyben
9. Feb 2018, 09:45
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 17047

Re: Redaxo DEMO Slider - Bilder-Größe ?

hi - eigentlich garnicht: http://rex5.beyben.de/
habe es einfach eins zu eins uebernommen, aber wahrscheinlich eine aeltere version. ben
von beyben
8. Feb 2018, 16:56
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 17047

Re: Redaxo DEMO Slider - Bilder-Größe ?

hi pflumi - hab dank. leider habe ich keine base.css drin, finde auch die tranlateX-geschichte bei mir garnicht, habe auch keine direkte klasse wrapper... hatte dies ja auch gesucht - habe den bug bei allen hintergrund-bildern, nicht nur bei dem slider & das ganze auch nur bei den mobilen mac-ge...
von beyben
6. Feb 2018, 17:16
Forum: Allgemeines [R5]
Thema: Redaxo DEMO Slider - Bilder-Größe ?
Antworten: 15
Zugriffe: 17047

Re: Redaxo DEMO Slider - Bilder-Größe ?

hi pflumi, ich nutze das demo-template auch, finde nur die wrapper klasse garnicht. wo hast du es genau umgestellt?
hab dank - ben
von beyben
13. Sep 2017, 09:14
Forum: AddOns / Packages [R5]
Thema: yform action-email submit-value
Antworten: 3
Zugriffe: 5322

Re: yform action-email submit-value

ach anita, hab dank... kann so einfach sein. hab die yform noch garnicht verstanden, wie es scheint - bis denn - ben
von beyben
12. Sep 2017, 14:27
Forum: AddOns / Packages [R5]
Thema: yform action-email submit-value
Antworten: 3
Zugriffe: 5322

yform action-email submit-value

na hi @ all,

weiss jemand, wie ich bei der yform

Code: Alles auswählen

action|email|from@email.de|to@email.de|Mailsubject|Mailbody###name###
das submit-value anpassen kann? es wird, egal ob englisch oder deutsch, immer abschicken eingetragen.
habt dank - ben
von beyben
20. Jun 2017, 17:01
Forum: AddOns / Packages [R5]
Thema: yform GET_variable aus url
Antworten: 7
Zugriffe: 13594

Re: yform GET_variable aus url

na hi - endschuldige, mein anderer job.... hier mal, wie ich es versuche, gefunden hier: https://redaxo.org/forum/module-aktionen-r5-f44/geloest-yform-formbuilder-php-wert-senden-t21403.html php|Stelle|<?php $detail = $_GET["subject"];?> hidden|detail|detail|REQUEST|$detail action|email|in...
von beyben
12. Jun 2017, 16:11
Forum: Module/Aktionen [R5]
Thema: [GELÖST] yForm Formbuilder: PHP Wert senden
Antworten: 3
Zugriffe: 12609

Re: [GELÖST] yForm Formbuilder: PHP Wert senden

hi hubertimon - kannst du bitte mal schreiben, wie du das hinbekommen hast, das das subject aus der url uebergeben wird? breche mir hier gerade daran die finger... hab dank - ben
von beyben
8. Jun 2017, 19:55
Forum: AddOns / Packages [R5]
Thema: yform GET_variable aus url
Antworten: 7
Zugriffe: 13594

Re: yform GET_variable aus url

na hi - das isses ja, bei action versuche ich es so auszugeben: action|email|a@b.de|a@b.de|Anfrage Webseite b.de|Location: REQUEST_location<br>Name: ###name###..... vorab: hidden|location|<?php $print = $_GET["subject"];echo $print; ?>|REQUEST es kommt in der mail aber nur: Location: REQUE...
von beyben
8. Jun 2017, 15:20
Forum: AddOns / Packages [R5]
Thema: yform GET_variable aus url
Antworten: 7
Zugriffe: 13594

Re: yform GET_variable aus url

hi anita, hab dank. habs so versucht, da ich nicht via tmpl gehe, sondern ueber action| : hidden|location||REQUEST action|email|a@b.de|a@b.de|Anfrage Webseite b.de|Location: REQUEST_location auch mit: hidden|location|<?php $print = $_GET["subject"];echo $print; ?> action|email|a@b.de|a@b.d...
von beyben
7. Jun 2017, 11:29
Forum: AddOns / Packages [R5]
Thema: yform GET_variable aus url
Antworten: 7
Zugriffe: 13594

Re: yform GET_variable aus url

na hi nochmal - ich komme leider nicht weiter, deshalb nochmals vllt. auch genauer zu meinem problem: redaxo 5.2 mit yform 2.2.1 aus meiner url: http://xyz.de/anfrage/?&subject=test moechte ich das subject auslesen und als mail dann weiter versenden. unter rex4 mit doForm! konnte ich diese so au...
von beyben
31. Mär 2017, 16:03
Forum: Templates/Navigationen [R5]
Thema: [gelöst] Bootstrap-Navi einer bestimmten Kategorie
Antworten: 4
Zugriffe: 13380

Re: [gelöst] Bootstrap-Navi einer bestimmten Kategorie

na hi & auch danke von mir - ich habe gesucht wie bloed, aber eine neue geschichte fuer getCategoriesById habe ich erst hier gefunden...
ben
von beyben
29. Mär 2017, 19:05
Forum: AddOns / Packages [R5]
Thema: yform GET_variable aus url
Antworten: 7
Zugriffe: 13594

yform GET_variable aus url

na hi - ich versuche mich a in suchen, finde aber nix & b in ausprobieren... ich versuche - wie bei xform - mit: hidden|variable|1|GET_variablenname text|name|name|1|[no_db] ... eine variable aus der url zu lesen. danach wuerde ich diese gerne mit der mail verschicken, aber soweit denke ich noch...
von beyben
22. Mär 2017, 14:59
Forum: Module/Aktionen [R5]
Thema: rex::Property löschen
Antworten: 10
Zugriffe: 12433

Re: rex::Property löschen

ja geil, und zack sitzt es - hab dank! so kann man die module dann auch einfach mehrmals setzen...
ben
von beyben
22. Mär 2017, 14:04
Forum: Module/Aktionen [R5]
Thema: rex::Property löschen
Antworten: 10
Zugriffe: 12433

Re: rex::Property löschen

hi, endschuldigt. ist das accordion/tab modul der redaxo-demo: 07 . Akkordeon / Tabs (Eingabe) <!-- ******************************************************* TABS EINGABE ******************************************************** --> <fieldset class="form-horizontal"> <legend>Tabs Eingabe</leg...
von beyben
22. Mär 2017, 12:38
Forum: Module/Aktionen [R5]
Thema: rex::Property löschen
Antworten: 10
Zugriffe: 12433

Re: rex::Property löschen

na hei,
@runstop - ich habe alle anfuehrungszeichen ' " ` versucht...
@oli - da kommt:

Code: Alles auswählen

"ErrorException" thrown in rex:///module/7/output on line 10
Fatal error: Call to a member function append() on null
modul 7 ist die eingabe: rex::getProperty('tabs')->append($items);
ben
von beyben
22. Mär 2017, 12:01
Forum: Module/Aktionen [R5]
Thema: rex::Property löschen
Antworten: 10
Zugriffe: 12433

Re: rex::Property löschen

leider nein, habe gestern auch rex::setProperty(‘tabs’,$leer); & co versucht. bei rex::setProperty(‘tabs’, ''); kommt: Notice: Use of undefined constant ‘tabs’ - assumed '‘tabs’' in rex:///module/8/output on line 116 dachte auch vllt. rex::setProperty(‘tabs’)->unlink(); aber da is nix zu machen....
von beyben
22. Mär 2017, 11:47
Forum: Module/Aktionen [R5]
Thema: rex::Property löschen
Antworten: 10
Zugriffe: 12433

rex::Property löschen

na hi - in einem modul wird via rex::getProperty('tabs')->append(array[]) eine variable abgelegt. nun wuerde ich diese gerne nach der ausgabe loeschen, finde aber nicht heraus, wie man das macht. ich will die module ein zweites mal auf einer seite nutzen, und muss nach der ersten ausgabe property 't...
von beyben
9. Feb 2017, 13:47
Forum: Allgemeines [R4]
Thema: Probleme XForm bei Umstellung auf PHP 7
Antworten: 8
Zugriffe: 24580

Re: Probleme XForm bei Umstellung auf PHP 7

hi antje - verstehe ich das richtig, die alte xform 4.5.1 funktioniert wieder, wenn rex von 4.5 auf 4.7 springt? wie hast du das update gemacht, neu installiert und dann datenbank wieder rein?
danke - ben
von beyben
9. Feb 2017, 12:47
Forum: Allgemeines [R4]
Thema: Probleme XForm bei Umstellung auf PHP 7
Antworten: 8
Zugriffe: 24580

Re: Probleme XForm bei Umstellung auf PHP 7

na hi - da strato ab 20.02.2017 auf php 5 komplett verzichtet, wird das wohl haeufiger kommen. ich habe bei einem kunden das gleiche problem, rex 4.5.1 php7 geht, aber das xform formular bleibt auch bei mir komplett leer, bis auf senden. hat da schon jemand was abaendern koennen?
danke - ben
von beyben
21. Sep 2016, 20:42
Forum: Allgemeines [R4]
Thema: kalender mit frontendeintrag
Antworten: 2
Zugriffe: 5396

Re: kalender mit frontendeintrag

eine andere ueberlegung REX_VALUE zu nutzen und ein array anzulegen. kann ich vom frontend aus rex_value als array erweitern und via ajax abspeichern? <?php function monthBack( $timestamp ){ return mktime(0,0,0, date("m",$timestamp)-1,date("d",$timestamp),date("Y",$time...
von beyben
21. Sep 2016, 17:09
Forum: Allgemeines [R4]
Thema: kalender mit frontendeintrag
Antworten: 2
Zugriffe: 5396

Re: kalender mit frontendeintrag

na hi - scheinbar nein. habe mir mal nen kalender rausgesucht und diesen erweitert. hat jemand nen tip, wie ich die datenbank aus dem frontend heraus bearbeiten/abfragen kann? <?php function monthBack( $timestamp ){ return mktime(0,0,0, date("m",$timestamp)-1,date("d",$timestamp)...
von beyben
20. Sep 2016, 19:10
Forum: Allgemeines [R4]
Thema: kalender mit frontendeintrag
Antworten: 2
Zugriffe: 5396

kalender mit frontendeintrag

na hi an alle - ich versuche gerade einen wochenplan umzusetzen, damit ein raum von montag-freitag, vormittags und nachmittags getrennt vom frontend aus bestueckt werden kann. eingebunden in einen offline-seite sollen hier aerzte sich fuer einen dienst eintragen koennen; gedacht fuer eine einrichtun...
von beyben
10. Dez 2015, 15:38
Forum: Allgemeines [R4]
Thema: REXsearch und REXseo Suche zeigt keine Ergebnisse mehr
Antworten: 13
Zugriffe: 11720

Re: REXsearch und REXseo Suche zeigt keine Ergebnisse mehr

so, habe mir hier http://www.redaxo.org/de/wiki/index.php ... le_result5 ein neues modul kopiert. da ist zwar die rex->getUrl() variable auch drin, geht aber. keine ahnung warum.

habt dank - ben
von beyben
10. Dez 2015, 14:42
Forum: Allgemeines [R4]
Thema: REXsearch und REXseo Suche zeigt keine Ergebnisse mehr
Antworten: 13
Zugriffe: 11720

Re: REXsearch und REXseo Suche zeigt keine Ergebnisse mehr

es liegt am modul: <div id="b-100" class="tinywysiwyg"> <?php define('SHOWMAX',10); if(!empty($_REQUEST['rexsearch'])) { $rexsearch = new RexSearch(); $rexsearch->setLimit(array($start = isset($_GET['start'])?intval($_GET['start']):0, SHOWMAX)); $result = $rexsearch->search($_REQ...

Zur erweiterten Suche