jess25
Beiträge: 52
Registriert: 13. Sep 2008, 15:06

update von 5.2 auf 5.3

10. Feb 2017, 20:32

Hallo Leute,
heute wurde mir im Installer die Aktualisierung für core auf 5.3 angeboten...
Dort hies es so schön was alles verbessert wurde

Leider habe ich seit dem Netzwerkprobleme. Das macht mir das ganze CMS kaputt
Auch sehe ich da über all beta-1 steht. Hmm wie komme ich nun zurück auf 5.2...

Hat da jemand eine kleine Anweisung was ich machen kann um den core zu ersetzen - auf 5.2 ???

Danke und Grüße

Benutzeravatar
Gregor.Harlan
Entwickler
Beiträge: 1169
Registriert: 4. Jun 2007, 10:35
Wohnort: Frankfurt am Main

Re: update von 5.2 auf 5.3

10. Feb 2017, 22:47

Ich habe in der Beschreibung nun noch deutlicher gemacht, dass es sich um eine Beta-Version handelt.

Was genau heißt denn "Netzwerkprobleme"?

Downgrade: redaxo/src/core und die Addons in redaxo/src/addons wieder mit denen aus 5.2 ersetzen.
Friends Of REDAXO: Gemeinsame REDAXO-Entwicklung!

jess25
Beiträge: 52
Registriert: 13. Sep 2008, 15:06

Re: update von 5.2 auf 5.3

12. Feb 2017, 15:09

Gregor.Harlan hat geschrieben:Ich habe in der Beschreibung nun noch deutlicher gemacht, dass es sich um eine Beta-Version handelt.

Was genau heißt denn "Netzwerkprobleme"?

Downgrade: redaxo/src/core und die Addons in redaxo/src/addons wieder mit denen aus 5.2 ersetzen.
Thanks
Geschafft alles wieder beim Alten...

Netzwerkproblem tauchten beim laden von Bilder im Backend auf - die Bilder verschwanden beim scrollen unter Safari und Chrome. Die Webinfo von Safari meldete in der Timeline und unter Netzwerk ständig "Netzwerkprobleme". Es wurde dabei nicht Bilder geladen sondern der Quellcode der Startseite...

Ebenso trat es im "Head" auf, wenn eigene JS-Datein geladen werden sollten z.B. "rex_view::addJsFile('/lib/js/backend.js');". Sobald diese Datei noch nicht angelegt ist, wurde die Startseite vom Frontend geladen. Da gab es auch ein gleiches Problem mit dem ADDON Redactor 2. So gab es dann Javascript-Fehler bzw. Javascript war nicht mehr möglich.

dpf_dd
Beiträge: 142
Registriert: 20. Dez 2007, 14:07

Re: update von 5.2 auf 5.3

12. Feb 2017, 15:32

Ich hatte auch Probleme mit den Bildern im Backend. Hab dann einfach be_style reinstalliert und alles sah wieder korrekt aus...

Torben
Beiträge: 17
Registriert: 10. Nov 2011, 11:29
Kontaktdaten: Website

Re: update von 5.2 auf 5.3

28. Feb 2017, 13:22

Hallo!
Bei mir werden im Backend (5.3.0) die kleinen Icons nicht angezeigt und der Mediapool zeigt nichts an und weitere Bilder in einem Ordner neben dem Media Ordner (heißt bei mir "imgs_theme"), können auch nicht angezeigt werden. Hat das irgendwas mit Dateiberechtigungen zu tun. Bei mir haben die Bilder alle 740.
Hat jemand eine Idee?

Dazu muss ich noch sagen, dass ich den Schritt von 5.1 auf 5.3 gemacht habe.
Wie kommt man denn an den Download für 5.2?

Danke für Tipps und Hinweise!
Beste GRüße von Torben

Benutzeravatar
Gregor.Harlan
Entwickler
Beiträge: 1169
Registriert: 4. Jun 2007, 10:35
Wohnort: Frankfurt am Main

Re: update von 5.2 auf 5.3

28. Feb 2017, 20:03

5.1 auf 5.3 sollte eigentlich kein Problem sein.
Geht es um Bilder, die über den Media Manager ausgegeben werden? (Zumindest die Bilder im Medienpool selbst werden über den MM ausgegeben).
Hast du schon das MediaManager-Update durchgeführt? (Sollte im Installer erscheinen.)

Zur 5.2: Alle Versionen findest du hier:
https://github.com/redaxo/redaxo/releases
Friends Of REDAXO: Gemeinsame REDAXO-Entwicklung!

Benutzeravatar
alexplus
Beiträge: 193
Registriert: 13. Feb 2007, 15:03
Wohnort: Heilbronn
Kontaktdaten: Website

Re: update von 5.2 auf 5.3

12. Apr 2017, 08:04

Der Vollständigheit halber: Inzwischen sind Updates auf 5.3 kein Problem mehr!

Zurück zu „Installation [R5]“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste