wursthans
Beiträge: 5
Registriert: 17. Nov 2016, 15:04

Fehler 500 nach Datenimport

22. Nov 2016, 11:38

Hi,
hatte hier schon eine Thread mit einer anderen Problemstellung.

Nun habe ich das Redaxo bereits auf der Schwesterdomain beim Hoster in der Version 4.7 installiert.
Habe zur sicherheit die Beispieldaten installiert und damit lief die Installation, dann habe ich die den SQL Export von der Version 4.3 und den File Export der V 4.3 importiert und den Startartikel sowie die Fehlerseite festgelegt (da steht immer offline, das ist bei der funktionieren V 4.3 aber auch der fall).
Aber beim Aufruf der Seite sehe ich "Nix" im Log wird dann ein 500'er Fehler protokolliert:

Code: Alles auswählen

xx.xx.xx.xx - - [22/Nov/2016:10:30:36 +0100] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0"
Wie bekomme ich nun raus woran das liegt?
Das kann doch nicht sein das sich Redaxo so (entschuldigt meine Wortwahl) "Bischissen" Updaten lässt.

sachinkhanna48
Beiträge: 1
Registriert: 14. Mai 2018, 23:13

Re: Fehler 500 nach Datenimport

14. Mai 2018, 23:15

wursthans hat geschrieben:
22. Nov 2016, 11:38
Hi,
hatte hier schon eine Thread mit einer anderen Problemstellung.

Nun habe ich das Redaxo bereits auf der Schwesterdomain beim Hoster in der Version 4.7 installiert.
Habe zur sicherheit die Beispieldaten installiert und damit lief die Installation, dann habe ich die den SQL Export von der Version 4.3 und den File Export der V 4.3 importiert und den Startartikel sowie die Fehlerseite festgelegt (da steht immer offline, das ist bei der funktionieren V 4.3 aber auch der fall).
Aber beim Aufruf der Seite sehe ich "Nix" im Log wird dann ein 500'er Fehler protokolliert:

Code: Alles auswählen

xx.xx.xx.xx - - [22/Nov/2016:10:30:36 +0100] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0"
Wie bekomme ich nun raus woran das liegt?
Das kann doch nicht sein das sich Redaxo so (entschuldigt meine Wortwahl) "Bischissen" Updaten lässt.
Ich habe dich gelöst, lass es mich wissen!

Zurück zu „Allgemeines [R4]“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast